Page 15 of 22 FirstFirst ... 51314151617 ... LastLast
Results 211 to 225 of 316
  1. #211
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    I will try to resolve ALL issues soon.

  2. #212
    hackamuchman's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    1
    My Mood
    Bored
    okay, so the hack works for me, but when i am in the lobby, or in game, ava freezes up every 10 seconds... my computer is perfectly working, and i will ctrl+alt+delete to get out ( none of the other ways ex. alt+tab worked to get out of ava), then i bring up the ava window again and it works for another 10 seconds from where it left off tehn freezes again ect ect.

    if there is any solution for this please post it, and if you think u might be able to find the solution, i will give you all info nessecary

    thanks

  3. #213
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    Quote Originally Posted by hackamuchman View Post
    okay, so the hack works for me, but when i am in the lobby, or in game, ava freezes up every 10 seconds... my computer is perfectly working, and i will ctrl+alt+delete to get out ( none of the other ways ex. alt+tab worked to get out of ava), then i bring up the ava window again and it works for another 10 seconds from where it left off tehn freezes again ect ect.

    if there is any solution for this please post it, and if you think u might be able to find the solution, i will give you all info nessecary

    thanks
    lag maybe, or ur video card.
    how does hack work 4 u? does the wallx work in game?
    cuz some ppl w/ sp3 system, hack dont work properly...
    Last edited by shawnking; 10-26-2009 at 11:35 PM.



  4. #214
    JIGS4W's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    2,912
    Reputation
    48
    Thanks
    156
    I have gone to the instruction thread obviously to look at the instruction. So my problem is that I have all the requirement for the hack. I downloaded the hack and put everything in the same folder, I auto-inject the hack to AVA.exe and when I press insert... no menus no nothing came up.

    OS: Window Vista Home Premiem 32bit (Will be upgrading to Win7 in 2-3 weeks)
    Injector: Valkyrie inector from http://www.mpgh.net/forum/193-game-h...-injector.html
    AVA Setting: No compat mode right now and Yes, I am the admin of the computer.


  5. #215
    djdanny90's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    114
    Reputation
    10
    Thanks
    9
    My Mood
    Relaxed
    for me no menu in game...injection success with a lot of injector but nothing

  6. #216
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    Quote Originally Posted by randomhacker View Post
    I have gone to the instruction thread obviously to look at the instruction. So my problem is that I have all the requirement for the hack. I downloaded the hack and put everything in the same folder, I auto-inject the hack to AVA.exe and when I press insert... no menus no nothing came up.

    OS: Window Vista Home Premiem 32bit (Will be upgrading to Win7 in 2-3 weeks)
    Injector: Valkyrie inector from http://www.mpgh.net/forum/193-game-h...-injector.html
    AVA Setting: No compat mode right now and Yes, I am the admin of the computer.
    do you get any white words in the top left side?
    should say something like "MPGH AVA Hack, Proudly Brought To You By MPGH.NET"

  7. #217
    djdanny90's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    114
    Reputation
    10
    Thanks
    9
    My Mood
    Relaxed
    cornog I have the same porlbem...the phrase come up but no menu..nothing...(win xp sp3 dix 9 last version netframe 3.5 SP1)

  8. #218
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    [Delete] is the hotkey for the menu, not Insert.
    if you see the white words in the top left, but the munu isn't coming up, you are pressing the wrong hotkey to activate the menu. use the 'Delete' key, not Insert.

  9. #219
    halo2fan120's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    mine doesnt work, it inject's fine but the menu wont open and if it does open every once and a while when i click start on a game it turns of AVA, please help (by turns it off it goes to desktop and AVA.exe stops responing and wont load, i waited for an hour and nothing happened)

    edit: i tried PerX injector and now it works but when i try and join most lobbys it says something is wrong and cant join that lobby and when i join game i get lost conenction to server and AVA closes

    edit 2: Ok i fixed that but now when i go in-game the chams and wallhack dont work but when im in the lobby before the game, it works cuz my guy is all random colors
    Last edited by halo2fan120; 10-27-2009 at 06:18 PM.

  10. #220
    DiDsTeRR's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    3
    My Mood
    Mellow
    Okay well, i got the hacks to work but the thing is only Aim Point.

    others show in lobby but not in game

    (menu in left corner works and i enable everything)
    Hello there, My name is DiDsTeRR, I will be killing you today
    Need a sig? I will make. just pm what you want. MAY SUCK
    STOLE FROM ZAKURNA but mines Bigger!^

  11. #221
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by DiDsTeRR View Post
    Okay well, i got the hacks to work but the thing is only Aim Point.

    others show in lobby but not in game

    (menu in left corner works and i enable everything)
    Have you tried to change all "Visual" setting to "1" on the .ini file?
    If not, try it.

  12. #222
    EzHaCker's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    467

    Exclamation HELP WITH MPGH PUBLIC AVA HACK

    FIRSTLY THE MPGH INJECTOR DOESNT WORK
    SECONDLY I CAN GET IT TO SUCESSFULY INJECT WID AN OTHER INJECTOR BUT NO MENU AND I TRY TURNING THEM ON USING THE SETTING BUT NOT LUCK ETHIER HEEELLLP MEEEEE

  13. #223
    DiDsTeRR's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    3
    My Mood
    Mellow
    Quote Originally Posted by Zakurna View Post
    Have you tried to change all "Visual" setting to "1" on the .ini file?
    If not, try it.
    i did today, and it didnt work
    Hello there, My name is DiDsTeRR, I will be killing you today
    Need a sig? I will make. just pm what you want. MAY SUCK
    STOLE FROM ZAKURNA but mines Bigger!^

  14. #224
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by DiDsTeRR View Post
    i did today, and it didnt work
    Sorry, but I have no else ways to help.

  15. #225
    EzHaCker's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    467

    Talking

    Quote Originally Posted by EzHaCker View Post
    FIRSTLY THE MPGH INJECTOR DOESNT WORK
    SECONDLY I CAN GET IT TO SUCESSFULY INJECT WID AN OTHER INJECTOR BUT NO MENU AND I TRY TURNING THEM ON USING THE SETTING BUT NOT LUCK ETHIER HEEELLLP MEEEEE

    I NEED TO INSTALL THERE DIRECT X AND MICROSOFT RUNTIME TO MAKE IT WORK AND NOW IT DOES THKS MPGH


Page 15 of 22 FirstFirst ... 51314151617 ... LastLast

Similar Threads

  1. [Help Request] Why Cant I Use Hacks? Please Help
    By tongakilo in forum CrossFire Help
    Replies: 10
    Last Post: 05-25-2011, 04:27 AM
  2. [Help] Official "Help me thread"
    By EndRiT in forum CrossFire Hacks & Cheats
    Replies: 161
    Last Post: 02-24-2010, 06:29 AM
  3. IHelpers Official Help Thread!
    By IHelper in forum WarRock Help
    Replies: 20
    Last Post: 02-03-2010, 01:27 PM
  4. DAVES OFFICIAL HELP THREAD!
    By IHelper in forum Combat Arms Help
    Replies: 77
    Last Post: 11-13-2009, 07:12 PM
  5. Killzone's hack pack help thread.
    By Dextral in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 08-18-2009, 02:07 PM

Tags for this Thread