Page 18 of 22 FirstFirst ... 81617181920 ... LastLast
Results 256 to 270 of 316
  1. #256
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Vista sp1 is better.

  2. #257
    bueeno's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Rio Grande do Sul
    Posts
    729
    Reputation
    17
    Thanks
    374
    Both works, it's all you need, none its better.

  3. #258
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    so im guessing a new pc then...



  4. #259
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    Quote Originally Posted by Zakurna View Post
    Vista sp1 is better.
    theres no difference between the two. SP2 has security holes clogged up, thats about it.
    Last edited by Corndog; 11-01-2009 at 11:13 PM.

  5. #260
    froggy420's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    My Operating System:xp pro sp3
    What Injector I Am Using:i tried perx and vlakery
    What AVA's Settings Are (Compatibility And Admin Settings):normal
    (If You Get One)Error Message:none
    (If You Disconnect)After How Long:none
    Other Detailsk when i start i got the stupid menu works but ingame dont work bug and was trying 2 see if its patched or just buggy code?

  6. #261
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    if you get the bug where you can activate all the hacks, but the only one that works is the crosshair, then it is a (most likely) not fixable bug, sorry.

    when dave updates the hack, it may work for you, but for now you cant use it.

  7. #262
    bueeno's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Rio Grande do Sul
    Posts
    729
    Reputation
    17
    Thanks
    374
    Yeah, be pacient if you got this error, soon i think will have an update of the AVApub.

  8. #263
    Zeeking's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    My Mood
    Grumpy
    I have Vista 64-bit, run Valkyre as administrator (i have the dll and the injector in the same folder if that is what it meant) , set the process name to "AVA.exe" and set it to auto inject, start the game - it enjects the DLL, no errors , nothing. After that i do not see any menus (del and insert fail to work). Any ideas?

  9. #264
    bueeno's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Rio Grande do Sul
    Posts
    729
    Reputation
    17
    Thanks
    374
    Quote Originally Posted by Zeeking View Post
    I have Vista 64-bit, run Valkyre as administrator (i have the dll and the injector in the same folder if that is what it meant) , set the process name to "AVA.exe" and set it to auto inject, start the game - it enjects the DLL, no errors , nothing. After that i do not see any menus (del and insert fail to work). Any ideas?
    No, you don't click on "Auto Inject" , you have to inject this manual. Whit the Valkyrie's opened, start AVA and when the AVA banner and GameGuard sh1t pop on the screen you click on Inject !

  10. #265
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    Quote Originally Posted by bueeno View Post
    No, you don't click on "Auto Inject" , you have to inject this manual. Whit the Valkyrie's opened, start AVA and when the AVA banner and GameGuard sh1t pop on the screen you click on Inject !
    i use auto inject. it injected successfully, theres d3d menu, theres crosshair, head is chamed(only in lobby). but in game nothing chams, but theres only crosshair.
    i should inject manually?



  11. #266
    bueeno's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Rio Grande do Sul
    Posts
    729
    Reputation
    17
    Thanks
    374
    Sure, try inject manually, i do every time manually and works perfect.

  12. #267
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    Quote Originally Posted by bueeno View Post
    Sure, try inject manually, i do every time manually and works perfect.
    do u get error if u set auto inject?



  13. #268
    bueeno's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Rio Grande do Sul
    Posts
    729
    Reputation
    17
    Thanks
    374
    Yep, if i set auto inject nothing appears, the injection doesn't works

  14. #269
    Zeeking's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    My Mood
    Grumpy

    Smile

    Quote Originally Posted by bueeno View Post
    No, you don't click on "Auto Inject" , you have to inject this manual. Whit the Valkyrie's opened, start AVA and when the AVA banner and GameGuard sh1t pop on the screen you click on Inject !
    Tried it, not working :/ Anything else? I got DirectX 11 0.o

  15. #270
    Daedin's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    31
    Reputation
    10
    Thanks
    4
    Whenever I try to inject, the game screen starts turning on but then it just goes black and I get a game error and it shuts down. Has the hack been detected? (I followed the instructions on Buenno's post word for word, tried 3 different injectors, but they all did the same thing)

    Im using Vista 64 bit and I ran the injectors in Admin mode, but it always errors. If I try Auto-Inject with Valkyrie the game runs but I cant get any menus to show up.

Page 18 of 22 FirstFirst ... 81617181920 ... LastLast

Similar Threads

  1. [Help Request] Why Cant I Use Hacks? Please Help
    By tongakilo in forum CrossFire Help
    Replies: 10
    Last Post: 05-25-2011, 04:27 AM
  2. [Help] Official "Help me thread"
    By EndRiT in forum CrossFire Hacks & Cheats
    Replies: 161
    Last Post: 02-24-2010, 06:29 AM
  3. IHelpers Official Help Thread!
    By IHelper in forum WarRock Help
    Replies: 20
    Last Post: 02-03-2010, 01:27 PM
  4. DAVES OFFICIAL HELP THREAD!
    By IHelper in forum Combat Arms Help
    Replies: 77
    Last Post: 11-13-2009, 07:12 PM
  5. Killzone's hack pack help thread.
    By Dextral in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 08-18-2009, 02:07 PM

Tags for this Thread