Page 7 of 15 FirstFirst ... 56789 ... LastLast
Results 91 to 105 of 216
  1. #91
    wankstar's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    Mrbankai can u help me whit that if u got some time? cuase ive tryd every button on my keyboard :P but nothing worked so what do u think it could be ?

    if u can help me then ( thanks )

  2. #92
    wankstar's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    aah someone help me -_- i need to kno this xD i cant open the menu in the game someone explain to me how i can open it.

  3. #93
    bueeno's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Rio Grande do Sul
    Posts
    729
    Reputation
    17
    Thanks
    374
    Quote Originally Posted by MrBankai View Post
    SURE^^...btw your english is not very good

    Just fixed that problem i had to restart my Leptop after installing the Direct X thingy.....works perfectly!!!! All hacks work completely bugless. Too bad you can't shoot through the walls ^^
    Ok now let's think a little bit, after i do this fucking topic helping alot of people AND YOU , you come here to say i have bad english? Fuck the bad english if you understand what i mean so you don't need to bother me with this things, is that way you Thanks me for do this Topic? Very well

  4. #94
    MrTheCloset's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    Hey um i've been using this for over a week and its working but i think its patched... when i injected it and go on the game it just says Lost Connection to Server Shutting game is 10.. 9... , etc any help? And yes i got good Internet

    This is what i get after i disconnected.

    C:\ijji\ENGLISH\AVA\Binaries\


    Any Help?
    Last edited by MrTheCloset; 11-06-2009 at 09:47 PM.

  5. #95
    MrEncrypted's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    201
    Reputation
    10
    Thanks
    28
    My Mood
    Amused
    Quote Originally Posted by MrTheCloset View Post
    Hey um i've been using this for over a week and its working but i think its patched... when i injected it and go on the game it just says Lost Connection to Server Shutting game is 10.. 9... , etc any help? And yes i got good Internet

    This is what i get after i disconnected.

    C:\ijji\ENGLISH\AVA\Binaries\


    Any Help?
    Its been patched. You can't expect "Public" hacks to last forever now come on

    But yes I get that same message. Guess its time to upgrade the hack or make it all Private only.. Even though I can't buy membership because MPGH only deals with PayPal.. But w/e
    Last edited by MrEncrypted; 11-06-2009 at 10:33 PM. Reason: Word Fix

  6. #96
    jesus123's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    0
    is not working anymore. keep getting dc from the game like 1 min after it started. I followed all instructions and it keeps dc

  7. #97
    Toni09's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    74
    Reputation
    9
    Thanks
    2
    FOR ME WORK !
    Edit- Dont work now..
    Last edited by Toni09; 11-07-2009 at 02:23 AM.

  8. #98
    Zopherus's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    My Mood
    Goofy
    Quote Originally Posted by elkolino View Post
    does it help??
    to put injecter on oposide side on screen??
    the game guard is on left up side and i put injector right down and still dont work :S:S
    plz help me... it work in lobby the wallhack i see my whole face and stuff and chams work on lobby 2 but not in real game. if i connect a game it dont work anymore.. its like normall..

    ehm...u have t put the injector on the right up corner...not down...
    sry i didnt tell u excactly....anyway....try it this way....

    It was still working for me yesterday...

    "Windows Vista 32bit"

  9. #99
    command_001's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    Cool Half Working hack...

    The hack works 100% Chams, Walls, Crosshair but i keep d/cing around 5 mins after starting a game ( lose connection and u d/c...) but the hack works!!!

  10. #100
    coolguy29's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    same for me why?

  11. #101
    Toni09's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    74
    Reputation
    9
    Thanks
    2
    Quote Originally Posted by coolguy29 View Post
    same for me why?
    cuz hack patched?

  12. #102
    erfan123's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    28
    Reputation
    10
    Thanks
    1
    My Mood
    Cool
    yeah the hacks patched just had a patch like 1hour ago?

  13. #103
    bbillesbach91's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    I get it AVA running then I hit inject but it just sits there and says injecting but never injects and I followed all the steps.

  14. #104
    erfan123's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    28
    Reputation
    10
    Thanks
    1
    My Mood
    Cool
    Quote Originally Posted by bbillesbach91 View Post
    I get it AVA running then I hit inject but it just sits there and says injecting but never injects and I followed all the steps.
    its patched

  15. #105
    coolguy29's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    this is wat it says C:\ijji\ENGLISH\AVA\Binaries\

    when i get dc. in 3mins

Page 7 of 15 FirstFirst ... 56789 ... LastLast

Similar Threads

  1. [SOLVED]How do I inject the AVA Hacks once I have them?
    By xphatty21 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 1
    Last Post: 01-20-2011, 05:02 AM
  2. Problem with Ava hacks
    By ximocat in forum Alliance of Valiant Arms (AVA) Help
    Replies: 3
    Last Post: 08-16-2010, 06:29 AM
  3. Instructions To The MPGH AVA hack
    By Zakurna in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 353
    Last Post: 12-28-2009, 12:20 PM
  4. [Tut] How To Fix The TNT Hack Permission Problem \ With Pictures.
    By luckyy23 in forum Combat Arms Hacks & Cheats
    Replies: 20
    Last Post: 08-23-2009, 12:33 PM
  5. Combat arm's hacks with pictures :D
    By ken135 in forum Combat Arms Hacks & Cheats
    Replies: 64
    Last Post: 09-20-2008, 09:23 AM

Tags for this Thread