Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 148
  1. #61
    UnusualOne's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    Look on the left!
    Posts
    17
    Reputation
    10
    Thanks
    4
    My Mood
    Blah
    Hmmm....Ijji is updating.. xP 1 hr and a half more..Hope they don't patch it, I'll check if it says injection fail

  2. #62
    cilix101's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    same hope it works i love not scoping with sniper

  3. #63
    falzarex's Avatar
    Join Date
    Apr 2008
    Gender
    male
    Location
    here
    Posts
    417
    Reputation
    14
    Thanks
    145
    Well I only tested it on my comp and it works perfect

  4. #64
    Dragonbladerxx2's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    38
    Reputation
    10
    Thanks
    1
    I did everything but when i press inject and open up AVA it says 'Injection Failed' any help?? i'm using Windows 7...

  5. #65
    falzarex's Avatar
    Join Date
    Apr 2008
    Gender
    male
    Location
    here
    Posts
    417
    Reputation
    14
    Thanks
    145
    Precisely that's my point
    Try spam clicking on Valkyrie when it's injecting after you click start game

    odd fix, but it worked for me

  6. #66
    fr3ddy1's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    20
    Reputation
    10
    Thanks
    4
    My Mood
    Cool
    heu valkry injector says injection sucess but the f12 key open nothings so can u help me ??

  7. #67
    cilix101's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Dragonbladerxx2 View Post
    I did everything but when i press inject and open up AVA it says 'Injection Failed' any help?? i'm using Windows 7...
    I'm not sure that it works with Win7 cuz im running Win7 x64 and tried to run in compatibility mode of WinXP SP2 and as admin with PerX injector and it injects but it f12 fails when it is suppose to load the cross hairs
    p.s. thanks if I helped
    Last edited by cilix101; 12-16-2009 at 01:27 PM. Reason: deleted useless information

  8. #68
    Chris0411's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    3
    It works on my comp perfectly. I have Win 7 x64, all I had to do was run everything as admin.

  9. #69
    fr3ddy1's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    20
    Reputation
    10
    Thanks
    4
    My Mood
    Cool
    win 7 is windows 7 right?

  10. #70
    Dragonbladerxx2's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    38
    Reputation
    10
    Thanks
    1
    Still doesnt work... should i use a different injector? kept saying injection failed

  11. #71
    Dragonbladerxx2's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    38
    Reputation
    10
    Thanks
    1
    Still doesnt work... should i use a different injector? kept saying injection failed

  12. #72
    falzarex's Avatar
    Join Date
    Apr 2008
    Gender
    male
    Location
    here
    Posts
    417
    Reputation
    14
    Thanks
    145
    Quote Originally Posted by fr3ddy1 View Post
    win 7 is windows 7 right?
    EPIC PHAIL DUDE
    WIN7 IS NOT WINDOWS 7 lol
    OF COURSE IT IS

  13. #73
    cilix101's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    ok I will try just as an admin IDK I know it injected I just didnt get the Xhairs like I should lol

  14. #74
    Daedin's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    31
    Reputation
    10
    Thanks
    4
    I set up Valkyrie like you showed in the screenshot, it injected succesfully, but no crosshairs or anything show up when I hit F12.

    Vista 64-bit.

  15. #75
    falzarex's Avatar
    Join Date
    Apr 2008
    Gender
    male
    Location
    here
    Posts
    417
    Reputation
    14
    Thanks
    145
    Directx9 enduser runtime installed?

Page 5 of 10 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. [Release] + [Beta Release] New Advanced CrossHair Pack *New
    By CouLomB in forum Operation 7 Hacks
    Replies: 5
    Last Post: 05-15-2010, 01:45 AM
  2. [Preview] + [Beta Release] New Advanced CrossHair Pack
    By CouLomB in forum Operation 7 Hacks
    Replies: 6
    Last Post: 05-11-2010, 07:51 PM
  3. [Release] Monkeyninjas Hack Pack 2.0
    By Nightlord in forum MapleStory Hacks, Cheats & Trainers
    Replies: 65
    Last Post: 09-11-2008, 02:13 AM
  4. Replies: 32
    Last Post: 03-09-2008, 11:16 AM
  5. [Release] Undetected CrossHair
    By DoubleDutch in forum WarRock - International Hacks
    Replies: 19
    Last Post: 10-05-2007, 11:06 AM