Results 1 to 13 of 13
  1. #1
    Sydney's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Germany...
    Posts
    1,358
    Reputation
    37
    Thanks
    1,144
    My Mood
    Amused

    Menu Patched Problem

    Well...
    I am using the TopBase (the first one) Now when i Inject and i am at the Login Part it takes like 30 seconds then Ca Shuts down...I think i have to make something at the PTC Part.

    Code:

    [html]void __cdecl PushToConsole( const char* De_Man_Out )
    {
    DWORD *Client = ( DWORD* )( 0x377CC790 );
    void* LazyMan = ( void* )*( DWORD* )( *Client + 0x208 );

    __asm
    {
    push De_Man_Out;
    call LazyMan;
    add esp, 4;
    }
    }[/html]

    Thanks for any kind of help

    I have Ca Eu but wanna post it here to..And the LTC is still the newest

    Thanks Cosmos


  2. #2
    GameTrainerMaker's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    465
    Reputation
    17
    Thanks
    514
    No its No Recoil + No Reload. Update the addies.. use my LTCaddie Sig Scan, also

  3. #3
    Sydney's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Germany...
    Posts
    1,358
    Reputation
    37
    Thanks
    1,144
    My Mood
    Amused
    Quote Originally Posted by GameTrainerMaker View Post
    No its No Recoil + No Reload. Update the addies.. use my LTCaddie Sig Scan, also
    I dont have included theses addies...I am not silly...And will try it with your sig scan

    Thanks Cosmos


  4. #4
    CodeDemon's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    vagina
    Posts
    1,074
    Reputation
    50
    Thanks
    936
    My Mood
    Fine
    Did you update the Device Pointer?

  5. #5
    Crash's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    JAville
    Posts
    2,889
    Reputation
    163
    Thanks
    3,289
    My Mood
    Sleepy
    You LTClient is wrong..

  6. #6
    Sydney's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Germany...
    Posts
    1,358
    Reputation
    37
    Thanks
    1,144
    My Mood
    Amused
    Quote Originally Posted by Crash View Post
    You LTClient is wrong..
    First read correctly my Post i am using ca eu

    Thanks Cosmos


  7. #7
    Crash's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    JAville
    Posts
    2,889
    Reputation
    163
    Thanks
    3,289
    My Mood
    Sleepy
    Quote Originally Posted by kongamonga View Post
    First read correctly my Post i am using ca eu
    I did. You have the wrong EU LTC.

  8. #8
    Sydney's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Germany...
    Posts
    1,358
    Reputation
    37
    Thanks
    1,144
    My Mood
    Amused
    Quote Originally Posted by Crash View Post
    I did. You have the wrong EU LTC.

    Okay Thanks...I am using now this: 0x37768BD0
    And could you say me where tu Update the Device Pointer ? Because i didnt made it.
    Thanks

    Thanks Cosmos


  9. #9
    speedforyou's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    741
    Reputation
    -59
    Thanks
    108
    My Mood
    Happy
    dude same for mee just past the guy running same for you????

    steel o-o's sig =
    = Done , = Not Done

    Leecher 0 =
    Newbie 25 =
    Member 50 =
    Advanced Member 100 =
    H4X0R Member 150 =
    Dual-Keyboard Member 250 =
    Expert Member 500 =
    's Trainer 750 =
    MPGH Expert 1000 =
    Synthetic Hacker 1250 =
    Blackhat Hacker 1500 =
    Whitehat Hacker 2000 =
    's Guardian 2500 =
    Upcoming MPGHiean 3000 =
    MPGH Addict 3500 =
    MPGHiean 4000 =
    MPGH Knight 4500 =
    MPGH Lord 5000 =
    MPGH Champion 5500 =
    MPGH King 6000 =
    MPGH Legend 6500 =
    MPGH God 7000 =
    MPGH God II 7500 =
    MPGH God III 8000 =
    MPGH God IV 8500 =
    MPGH God V 9000 =
    Arun's Slave 9500 =
    Dave's Slave 10000 =

  10. #10
    Crash's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    JAville
    Posts
    2,889
    Reputation
    163
    Thanks
    3,289
    My Mood
    Sleepy
    Quote Originally Posted by kongamonga View Post
    Okay Thanks...I am using now this: 0x37768BD0
    And could you say me where tu Update the Device Pointer ? Because i didnt made it.
    Thanks
    It's 0x9098F8 for EU

  11. #11
    Sydney's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Germany...
    Posts
    1,358
    Reputation
    37
    Thanks
    1,144
    My Mood
    Amused
    Quote Originally Posted by Crash View Post
    It's 0x9098F8 for EU
    Sure ?
    WIll test it...And i did not update the Device Pointer ..Do you have some help for that ?

    Thanks

    Thanks Cosmos


  12. #12
    Crash's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    JAville
    Posts
    2,889
    Reputation
    163
    Thanks
    3,289
    My Mood
    Sleepy
    Quote Originally Posted by kongamonga View Post
    Sure ?
    WIll test it...And i did not update the Device Pointer ..Do you have some help for that ?

    Thanks
    That is the device pointer..

  13. #13
    Sydney's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Germany...
    Posts
    1,358
    Reputation
    37
    Thanks
    1,144
    My Mood
    Amused
    Quote Originally Posted by Crash View Post
    That is the device pointer..
    Ouh...Well i already searched where to paste but i cant find a place...Could you help ?
    Thanks you are very Helpfull

    Picture:


    Last edited by Sydney; 08-27-2010 at 02:25 AM.

    Thanks Cosmos


Similar Threads

  1. Anyone else have patching problems!!??
    By eliteusername in forum Combat Arms Discussions
    Replies: 12
    Last Post: 07-28-2010, 07:57 PM
  2. Menu Hack Problem
    By maomao8888 in forum Combat Arms Help
    Replies: 4
    Last Post: 07-17-2010, 02:33 PM
  3. After Patch problem
    By taken4time in forum Combat Arms Help
    Replies: 23
    Last Post: 04-17-2010, 10:41 AM
  4. FREAKEN PATCH PROBLEM
    By chrisatrone in forum Combat Arms Discussions
    Replies: 3
    Last Post: 10-01-2009, 12:00 PM
  5. Menu Hacks Problem
    By astelin in forum WarRock Discussions
    Replies: 8
    Last Post: 08-24-2009, 10:45 PM