Page 5 of 5 FirstFirst ... 345
Results 61 to 67 of 67
  1. #61
    ceeve13's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Nice bot TY for sharing it .

  2. #62
    bandar7_'s Avatar
    Join Date
    Apr 2016
    Gender
    male
    Posts
    38
    Reputation
    10
    Thanks
    29
    My Mood
    Yeehaw
    Thank you !

  3. #63
    zadkiel2's Avatar
    Join Date
    Feb 2015
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    257
    My Mood
    Fine
    Awesome work man!

  4. #64
    TexV3x's Avatar
    Join Date
    Jan 2016
    Gender
    male
    Location
    California, United States
    Posts
    25
    Reputation
    10
    Thanks
    16
    My Mood
    Bored
    Veeeeeery helpfule dude!

  5. #65
    bonbunbunn's Avatar
    Join Date
    Aug 2016
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    it works but it hangs on the cutscene load screen and reloads it multiple times so i dont see anything. so i get kicked out pretty quickly.
    i did check skip cutscenes.

    ..........

    probably just slow net, it loads and repeats the cutscene so just hit mute i guess.
    thanks for the bot.
    Last edited by bonbunbunn; 08-23-2016 at 07:07 PM.

  6. #66
    Alon9731's Avatar
    Join Date
    Aug 2016
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    it WORK THANK YOU
    Last edited by Alon9731; 08-24-2016 at 08:41 AM.

  7. #67
    asamortal's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Mother Base
    Posts
    171
    Reputation
    10
    Thanks
    19
    My Mood
    Amused
    Quote Originally Posted by bonbunbunn View Post
    it works but it hangs on the cutscene load screen and reloads it multiple times so i dont see anything. so i get kicked out pretty quickly.
    i did check skip cutscenes.

    ..........

    probably just slow net, it loads and repeats the cutscene so just hit mute i guess.
    thanks for the bot.
    You should disable the bot and let the cutscene load first.
    Once it's 100% and starts you can start the bot again.
    ------------------------------

    Damn this bot is fast. I got rank 10 in 3-4 mins without even using a boost.

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. [Release] Lycan rep bot (with rep boost codes)
    By cuckold cancer 8=D in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 16
    Last Post: 03-07-2015, 09:21 PM
  2. Help me improve LE BOT! Chronospan Rep.
    By Spikebob21 in forum Adventure Quest Worlds (AQW) Discussions
    Replies: 19
    Last Post: 10-15-2013, 06:29 PM
  3. [Release] Thunderforge REP Bot | Fast & Efficient | Requested by MPGH Member |
    By Timii in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 7
    Last Post: 09-01-2013, 06:34 AM
  4. [Solved] Can someone Create Druid Grove rep bot / Spellcrafting rep bot ?
    By Bogy30 in forum Adventure Quest Worlds (AQW) Help
    Replies: 3
    Last Post: 08-15-2013, 03:14 PM
  5. [Release] Fast Arcangove Rep Bot
    By airland354 in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 5
    Last Post: 01-05-2013, 02:33 PM

Tags for this Thread