Results 1 to 10 of 10
  1. #1
    lonecholo's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    the server is constantly booting me

    While using Le Bot 6.6 I get kicked from the server every minute or so. This only happens when I'm using one of the stock bots and none of my quests are saved. I've tried applying the lag killer, but it doesn't seem to help. Does anyone know why this is or a way I could fix it?

  2. #2
    captaincool2022's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Location
    YOUR MOMS BED
    Posts
    1,016
    Reputation
    160
    Thanks
    162
    My Mood
    Drunk
    i dont know it works for me

  3. #3
    Jagri Lynx's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    LV-426
    Posts
    36
    Reputation
    10
    Thanks
    4
    My Mood
    Amused
    I notice I get kicked quite a bit when using Evolved Shaman with Le Bot 6.6

    What class are your currently using when you get kicked?

  4. #4
    lonecholo's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    I've been using mage (rare). I haven't tries using a different class, so I'll guess try that.

    Quote Originally Posted by captaincool2022 View Post
    i dont know it works for me
    it was working fine for me yesterday too

  5. #5
    Go Blow's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    The Dictionary and elsewhere.
    Posts
    119
    Reputation
    10
    Thanks
    14
    My Mood
    Blah
    Guess, Artix Entertainment is flushing botters out the window slowly..........

  6. #6
    lonecholo's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Using a different class didn't help.

  7. #7
    Hiatus5's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    Montréal
    Posts
    420
    Reputation
    10
    Thanks
    104
    My Mood
    In Love
    Update Adobe Flash Player

  8. #8
    thebigbang20's Avatar
    Join Date
    Jan 2013
    Gender
    female
    Posts
    880
    Reputation
    10
    Thanks
    49
    My Mood
    Relaxed
    Quote Originally Posted by Go Blow View Post
    Guess, Artix Entertainment is flushing botters out the window slowly..........
    They won't. It'll be a sudden ban if they go for it again.

  9. #9
    Paradox_x's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    凸(¬‿¬)凸 (◣◢)┌∩┐
    Posts
    1,422
    Reputation
    43
    Thanks
    100
    My Mood
    Happy
    1.ur adobe flash player is old update it .
    2.ur computer is low end . update graphic drivers
    3.restart pc and internet modam

  10. #10
    dudepersonme's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    1
    Open Task Manager and look at you CPU usage while using the bot. If it's above 40, I'd imagine that your computer's lagging too much, the packets are getting sent at the same time to the server, and the rush of commands are booting you. I would suggest closing any programs you have open on the side, such as an internet browser or steam or a torrent downloader. That should free up your computer big time and reduce lag.

    If that's still not working, then I'd just reset the computer and see if that improves anything.

Similar Threads

  1. THE SERVER IS BACK UP
    By Q in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 08-16-2008, 11:19 AM
  2. How to access all the servers
    By vela192449 in forum WarRock - International Hacks
    Replies: 18
    Last Post: 02-04-2008, 04:39 PM
  3. Traffic to the servers
    By tanker in forum WarRock - International Hacks
    Replies: 5
    Last Post: 10-01-2007, 02:14 AM
  4. hey have updated the server
    By styx23 in forum WarRock - International Hacks
    Replies: 3
    Last Post: 05-07-2007, 05:22 PM
  5. How to make the server run
    By wowhaxor in forum Gunz General
    Replies: 3
    Last Post: 05-25-2006, 10:59 PM