Results 1 to 12 of 12
  1. #1
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic

    Le Bot 7.4 !! AutoLot S*CKS!! ( Need Etherstorm ( not war ) Rep BOT Thanks ..

    Ohh please man! @JamesRo please fix some bot there? Like Doing Quest with AUTO LOOTing .. It always getting LOG OUT Every minute and its FREAKING ME OUT~

    Please Get Rid of this ANYONE! /Rage

    And Can i have a ETHERSTORM REP BOT ( Not war ) Ok? Please? Anyone .. Im so tired now :/ doing Logging in again and again :/

  2. #2
    Electro Beat's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    Blackhat hacker ._.
    Posts
    1,526
    Reputation
    87
    Thanks
    205
    My Mood
    Amused
    Quote Originally Posted by animalidad01 View Post
    Ohh please man! @JamesRo please fix some bot there? Like Doing Quest with AUTO LOOTing .. It always getting LOG OUT Every minute and its FREAKING ME OUT~

    Please Get Rid of this ANYONE! /Rage

    And Can i have a ETHERSTORM REP BOT ( Not war ) Ok? Please? Anyone .. Im so tired now :/ doing Logging in again and again :/
    james is banned -.-

  3. #3
    adimarky's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    50
    Reputation
    10
    Thanks
    1
    wasnt james banned for a week or a day or soemthing

  4. #4
    asilopro123's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    119
    Reputation
    10
    Thanks
    10
    My Mood
    Yeehaw
    try auto-relogin ^^
    PRESS THANKS IF I HELP /r

  5. #5
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,815
    Naaa... This is universal for all trainers at the moment, getDrop disconnections are being a problem, even with my trainer :P
    Last I heard JamesR managed to fix it, but I'm unsure :P

  6. #6
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic
    Yeah , I think HE JUST ASK TO BE BANNED For a PURPOSE? After he'd Came Back He'll Sholl us the Update? But HOPING that the AUTO LOOT LOG OUT ISSUE Will be fix .. BTW Whats the Fastest thing to get 10 Rep Etherstorm?

    In Etherstorm or in Etherstorm ( War? )

  7. #7
    obsideon13's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    48
    Reputation
    10
    Thanks
    6
    My Mood
    Busy
    Quote Originally Posted by animalidad01 View Post
    Yeah , I think HE JUST ASK TO BE BANNED For a PURPOSE? After he'd Came Back He'll Sholl us the Update? But HOPING that the AUTO LOOT LOG OUT ISSUE Will be fix .. BTW Whats the Fastest thing to get 10 Rep Etherstorm?

    In Etherstorm or in Etherstorm ( War? )
    Etherstorm (War) in a non-private room.

  8. #8
    Daezen's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    171
    Reputation
    10
    Thanks
    116
    My Mood
    Bored
    http://www.mpgh.net/forum/219-aq-wor...oken-bots.html has an Etherstorm bot that has fixed autoloot. Geez you guys are coming in lazier and lazier nowadays... It was just 3 pages back and on the first page of the search function.

  9. #9
    dudepersonme's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    1
    As far as the log out issues go, that's most likely your own computer's lag causing a ton of packets to be sent at once which makes the server boot you. If you're on a pc, use ctrl+alt+delete and start the task manager. From there check to see if your CPU usage is above ~20-30%. If it is, then you should try closing background applications. If it's not then I'm not sure, maybe try updating your flash player? With my firewall, the bot, and a few small applications running my CPU usage doesn't tend to go above 8% and everything works fine with the bots for me. When I'm downloading a large file or seeding something while using the bot, my CPU usage goes up higher, the game starts to lag, everything gets sent at once, and I get disconnected.

  10. #10
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic
    @DudePersone Yeah Your Computer Run Better i think you have something 4gb or - 8gb RAM working on? But this is this just a laptap with 2gb Ram and a Good Graphics HD 6310m in HD Is works SO WELL i just thinking why in just 2d Animation is gone so Laggy :/
    @Daezen What is BOT for if its not usable at all? Well in some other point your right i just being LAZY XD But now i got a sollution for my own .. i think i gotta stick with this .. But the LOOTING LOG OUT Issue must be fix .. Many players are using this and im one of them ..

  11. #11
    dudepersonme's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by animalidad01 View Post
    @DudePersone Yeah Your Computer Run Better i think you have something 4gb or - 8gb RAM working on? But this is this just a laptap with 2gb Ram and a Good Graphics HD 6310m in HD Is works SO WELL i just thinking why in just 2d Animation is gone so Laggy :/
    @Daezen What is BOT for if its not usable at all? Well in some other point your right i just being LAZY XD But now i got a sollution for my own .. i think i gotta stick with this .. But the LOOTING LOG OUT Issue must be fix .. Many players are using this and im one of them ..
    I'm running a 3 year old laptop with 3gb ram and an integrated graphics card (Intel HD) =P. If it IS my hardware, then it would be the i3 processor, but I still think that the bot/game shouldn't be so demanding that your laptop specs should matter too much.

  12. #12
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic
    Yeah i know -_- , They said that .. IDK computer Specs do some issue in here but i know it is because its about the Graphics that run in our PCs Laptops .. Well the issue then in AUTO LOOTING IDK why the Specs of the computer/laptop Came into here

Similar Threads

  1. [Release] Horc and Troll War Rep Bot
    By jp06 in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 11
    Last Post: 04-13-2013, 12:58 AM
  2. [Help] need help with a fish bot
    By israe in forum Metin 2 Hacks
    Replies: 0
    Last Post: 10-04-2011, 11:02 PM
  3. Need Siggy Plz, give +rep and thanks.
    By Velocity in forum Help & Requests
    Replies: 14
    Last Post: 03-06-2011, 04:14 AM
  4. Need Siggy Plz, give +rep and thanks.
    By Velocity in forum Help & Requests
    Replies: 3
    Last Post: 01-11-2011, 06:03 AM
  5. need help to find a bot
    By xtrylanx in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 08-19-2007, 09:24 PM