Results 1 to 7 of 7
  1. #1
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic

    SOULS to Feed not working Anymore? & Monster Respawn Problem?

    Does Souls To feed is not working anymore? I can do the quest but when im turning it in it doesn't :/ Its just stock up in high light turn in .. And Is there a problem now in AQW because the monsters Spawn So LONG :O So everybody on bot are on AFK mode :/ im tired playing this days when its like this ..

  2. #2
    Celestial's Avatar
    Join Date
    Mar 2010
    Gender
    female
    Location
    Over The Rainbow
    Posts
    40
    Reputation
    10
    Thanks
    9
    My Mood
    Asleep
    Probably a lag or something! It does happen occasionally! My bot is working fine though - no problem there!

  3. #3
    obsideon13's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    48
    Reputation
    10
    Thanks
    6
    My Mood
    Busy
    If it highlights the turn in button then simply leave the area and try to turn it in again. I just go to battleon, turn in, and it works.
    For the respawn problem I just move to a different server.

  4. #4
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,812
    I'm experiencing some issues right now too, but I'm sure they'll be resolved

    For some reason I also can't open any of the AC shops, I've tried on my trainer and in browser, but still no luck

  5. #5
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic
    @obsideo13 It just turn in Green button and can't Turn in ( IDK WHY? I done this quest 2 time this day and now im turning it in but it can't .. When did you do this quest when you done it? I just want the infernal blade of revontheus thats all


    Guys even on the other server the situation is still thesame so tired doing quest right now

  6. #6
    asilopro123's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    119
    Reputation
    10
    Thanks
    10
    My Mood
    Yeehaw
    then do it next time.....when the server is not lag
    PRESS THANKS IF I HELP /r

  7. #7
    animalidad01's Avatar
    Join Date
    May 2013
    Gender
    female
    Location
    " Beside You ;) <3 "
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Angelic
    Quote Originally Posted by asilopro123 View Post
    then do it next time.....when the server is not lag
    about what? About turning in the Souls To Feed quest? Im asking if it's still working? But it do the quest works but not turning in -_- .. Im in a smooth schene with a no lag in AQW but still doesn't work ..

Similar Threads

  1. [Help] Pub hack not working anymore?
    By Paranormal in forum CrossFire Hacks & Cheats
    Replies: 10
    Last Post: 10-11-2009, 07:31 PM
  2. Dll injection not working anymore!
    By tipu sulthan in forum Combat Arms Help
    Replies: 11
    Last Post: 09-13-2009, 05:50 AM
  3. CROSSFIRE HACKS NOT WORKING ANYMORE (as of 17/6/09)
    By timcox01 in forum CrossFire Hacks & Cheats
    Replies: 8
    Last Post: 06-17-2009, 08:42 AM
  4. [Information] Hacks are not working anymore !
    By Kotonoha in forum WarRock - International Hacks
    Replies: 4
    Last Post: 07-27-2008, 01:26 AM
  5. TerrainGeometry Not Working Anymore?
    By Jammy in forum WarRock - International Hacks
    Replies: 0
    Last Post: 03-16-2007, 06:31 PM