Thread: Le Bot 8.3

Page 27 of 29 FirstFirst ... 172526272829 LastLast
Results 391 to 405 of 422
  1. #391
    weaked.weak's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    38
    Reputation
    10
    Thanks
    2
    the 8.4 version is not uploaded in mpgh... search for james' blog for it

  2. #392
    jvang13's Avatar
    Join Date
    Jun 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    mine say fail adobe flash player... even tho i have the up to date one

  3. #393
    Halted's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Location
    Nowhere
    Posts
    4
    Reputation
    10
    Thanks
    0
    My Mood
    Tired
    Latest Le Bot 8.4 still acting like the same as previous version, relog, stand in battleon and do nothing even the bot is activate.
    Last edited by Halted; 06-06-2014 at 08:28 AM.

  4. #394
    pingve's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    0
    Well looks like Le bot is broken and doesn't metter if its 8.3 or 8.4 both doing same crap just stand in battleon. So any other good not broken clients?

  5. #395
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,815
    Quote Originally Posted by pingve View Post
    Well looks like Le bot is broken and doesn't metter if its 8.3 or 8.4 both doing same crap just stand in battleon. So any other good not broken clients?
    Le Bot works, I just tried it.
    You're probably just doing something wrong... but I don't see where you could go wrong.
    Have you tried pressing start on one of the bots? Or do you mean the auto-relog doesn't work as the previous poster said?

  6. #396
    pingve's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    0
    See thing is i use Le bot long time and doing everything good i have maked my own bots etc. Its all same. So i think Le bot 8.5 would be good. (with fixes).

  7. #397
    Oss1d's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    São Paulo
    Posts
    26
    Reputation
    10
    Thanks
    0
    Good to know there's Brazilian people helping AQW hacking community. BR hue.

  8. #398
    Darakath's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    In your room
    Posts
    1,549
    Reputation
    47
    Thanks
    2,833
    Quote Originally Posted by pingve View Post
    See thing is i use Le bot long time and doing everything good i have maked my own bots etc. Its all same. So i think Le bot 8.5 would be good. (with fixes).
    There wouldn't be a Le Bot 8.5.
    James is remaking the whole trainer and I know think he would name something else.

  9. #399
    Cinnabrand's Avatar
    Join Date
    Jul 2014
    Gender
    female
    Posts
    1
    Reputation
    10
    Thanks
    0
    the link does not work

  10. #400
    Koerig's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    i'm new to this but whenever i try to start it up it says failed to load flash player

  11. #401
    YamiBEATER's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    My Mood
    Busy
    why i have just black screen ?

  12. #402
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,815
    Quote Originally Posted by YamiBEATER View Post
    why i have just black screen ?
    http://www.mpgh.net/forum/showthread.php?t=738288

  13. #403
    pipeds's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    I cant specifically attack a certain monster but rather even if I specify the name of the monster that I should be attacking, it is acting as if the commands are "random attack". Is there a solution to this?

  14. #404
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,815
    Quote Originally Posted by pipeds View Post
    I cant specifically attack a certain monster but rather even if I specify the name of the monster that I should be attacking, it is acting as if the commands are "random attack". Is there a solution to this?
    It's broken, nothing you can do for now.

  15. The Following User Says Thank You to Oliboli8769 For This Useful Post:

    SaintVitus (07-29-2014)

  16. #405
    SaintVitus's Avatar
    Join Date
    Jun 2014
    Gender
    male
    Location
    Soviet Russia
    Posts
    31
    Reputation
    18
    Thanks
    7
    My Mood
    Cheerful
    Quote Originally Posted by Oliboli8769 View Post
    It's broken, nothing you can do for now.
    Thanks for clarifying, I thought it was only me, that experienced that issue.

Page 27 of 29 FirstFirst ... 172526272829 LastLast

Similar Threads

  1. GBWC Bot Testing
    By Super-Man in forum GunBound Hacks / Bots
    Replies: 15
    Last Post: 02-05-2006, 11:58 PM
  2. WoW bots
    By kvmn8 in forum General Game Hacking
    Replies: 0
    Last Post: 01-26-2006, 08:51 PM
  3. Auto or aim bot
    By aaronm in forum WarRock - International Hacks
    Replies: 4
    Last Post: 01-13-2006, 05:10 PM
  4. gunbound bots?
    By artiemas in forum General Game Hacking
    Replies: 2
    Last Post: 12-29-2005, 08:29 PM
  5. aim bots
    By nutter in forum General Game Hacking
    Replies: 6
    Last Post: 12-27-2005, 12:56 PM