Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 134
  1. #61
    Darakath's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    In your room
    Posts
    1,549
    Reputation
    47
    Thanks
    2,830
    Quote Originally Posted by Oliboli8769 View Post
    @Secret Botter
    You need to replace the flash plugin. I made a stupid mistake which I will fix soon. The file is corrupted as it doesn't contain some of the components from the latest flash plugin. I will fix this when I get back from my holiday (only on my phone)
    Yay! No more people asking about this!

  2. The Following User Says Thank You to Darakath For This Useful Post:

    Oliboli8769 (04-09-2014)

  3. #62
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,810
    Bump. Should now be fixed - finally!
    Just hoping it works for everyone else.

  4. #63
    Pwnstatic's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    I've already extracted everything and followed the instructions, yet when I try to open it, nothing comes up and the zinc splash doesn't even come up.

  5. #64
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,810
    Quote Originally Posted by Pwnstatic View Post
    I've already extracted everything and followed the instructions, yet when I try to open it, nothing comes up and the zinc splash doesn't even come up.

    Are you 100% sure?
    I was really hoping for this to work. Did you use The Unarchiver?
    And then moved the "Contents" folder into the "Le Bot 8.4 MAC" package?
    If I upload it altogether it produces an error anyway
    I will PM you with some more instructions which might fix it for you, it would be amazing if you would test it?

    -EDIT-
    Added a new section to original post, please test it.
    Last edited by Oliboli8769; 04-19-2014 at 09:13 AM.

  6. #65
    Grimreapers2's Avatar
    Join Date
    May 2014
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Pwnstatic View Post
    I've already extracted everything and followed the instructions, yet when I try to open it, nothing comes up and the zinc splash doesn't even come up.
    Same thing for me, I'll try the new steps you posted

  7. #66
    Remetra's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    62
    Reputation
    10
    Thanks
    4
    lol for some reason I'm using his old one still, and it still works

  8. #67
    ikutatoma's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    Oliboli can you please make it less complicated because i did everything and it didnt work

  9. #68
    JamesRo's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Posts
    1,870
    Reputation
    101
    Thanks
    15,247
    My Mood
    Happy
    You two better calm the fuck down or your names will be the next ones in the 'Users to permaban' thread. This is my first and final warning.

  10. The Following User Says Thank You to JamesRo For This Useful Post:

    Oliboli8769 (06-17-2014)

  11. #69
    HDPR's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    My Mood
    Amazed
    release for windows please

  12. #70
    cuckold cancer 8=D's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    9,817
    Reputation
    1699
    Thanks
    4,915
    I tried this on my cousin mac and it works flawless
    Previous Names
    Eternity
    Azathoth


    Please press +Rep or Thanks if you find my work or found something I said helpful

    "Everyone dies but only a few truly live"
    -Me


  13. The Following User Says Thank You to cuckold cancer 8=D For This Useful Post:

    Oliboli8769 (06-19-2014)

  14. #71
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,810
    Quote Originally Posted by whitelight1997 View Post
    I tried this on my cousin mac and it works flawless
    YES! Thanks for reporting back - very happy ^_^

  15. #72
    wozino's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Whenever i try to open the file, it says the application might be damaged or incomplete. Any solutions?
    Last edited by wozino; 07-09-2014 at 07:52 AM.

  16. #73
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,810
    Quote Originally Posted by wozino View Post
    Whenever i try to open the file, it says the application might be damaged or incomplete. Any solutions?
    Read the full original post. MPGH corrupts the file, you need to replace the flash player plugin within the package

  17. #74
    wozino's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    But when i show the package contents and go into the contents folder, there is no resources folder. There is only "info.plist" and a folder called "MacOS".

  18. #75
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,810
    Quote Originally Posted by wozino View Post
    But when i show the package contents and go into the contents folder, there is no resources folder. There is only "info.plist" and a folder called "MacOS".
    Hmm I can't look right now because I'm only on my phone, but try just making the folder "Resources" and then putting the file from wherever you find it in there, and make sure it's name is "Flash Player.plugin"
    If you're still having issues then PM me and I'll set you up

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. How to fix bilge bots!
    By shibbi88079 in forum Puzzle Pirates Hacks & Cheats
    Replies: 1
    Last Post: 06-17-2014, 02:40 PM
  2. [Release] Le Bot 7.6 (MAC)
    By Oliboli8769 in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 29
    Last Post: 08-11-2013, 10:46 AM
  3. [Release] AQWPortal w/ Bots |COMPATIBLE FOR MAC!|
    By zerobrium in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 48
    Last Post: 06-06-2013, 05:21 PM
  4. Dave, you need to fix these bots
    By Doc in forum General
    Replies: 11
    Last Post: 04-09-2013, 08:12 AM
  5. [Outdated] [NA|EU] Woo.23b[Detection Fix] - smart bot
    By maddoggy00 in forum Vindictus Hacks & Cheats
    Replies: 22
    Last Post: 06-25-2012, 10:07 AM