Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 76 to 90 of 134
  1. #76
    wozino's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Still cant figure it out

  2. #77
    hand5's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    I'm having the same problem as wozino.

  3. #78
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,820
    Quote Originally Posted by hand5 View Post
    I'm having the same problem as wozino.
    Email me at oliboliaqwhack@hotmail.com
    It's annoying how this works everywhere else but MPGH. I am working on an alternative right now (maybe even an improvement, I'm unsure) just so this problem can be avoided.
    However, this method still works for me, but I understand that the steps might be slightly complicated for some.

  4. #79
    AcidicBlackVenom's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    First one seems to say broken file ._.

  5. #80
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,820
    Quote Originally Posted by AcidicBlackVenom View Post
    First one seems to say broken file ._.
    Did you read the full post?

  6. #81
    Koerig's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    hi i'm new to this but is there a windows version?

  7. #82
    Ameragx's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    The Internet
    Posts
    252
    Reputation
    16
    Thanks
    150
    My Mood
    Cheerful
    Quote Originally Posted by Koerig View Post
    hi i'm new to this but is there a windows version?
    The original Le bot is a windows version.. Le Bot 8.3

  8. #83
    Insertroll's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Got a problem

    4-On 'Show Package Contents', follow Contents>Resources>Flash Player.plugin

    I don't have the Resource folder in my Content folder. Once I unzipped it with The Unarchiver it mentioned that a file was corrupted, which in this case i believe its the flash player.plugin. I skipped to the part with finding the Flash plugin and insert it to the Le bot 8.4 MAC, where i could see that other people could be misdirected here because you're saying to insert the flash plugin to the folder in step 2 (where you was gonna unzip it to a safe folder).

    I tried to open it, but comes up that something in it is corrupted and can't be opened.

  9. #84
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,820
    Quote Originally Posted by Insertroll View Post
    Got a problem

    4-On 'Show Package Contents', follow Contents>Resources>Flash Player.plugin

    I don't have the Resource folder in my Content folder. Once I unzipped it with The Unarchiver it mentioned that a file was corrupted, which in this case i believe its the flash player.plugin. I skipped to the part with finding the Flash plugin and insert it to the Le bot 8.4 MAC, where i could see that other people could be misdirected here because you're saying to insert the flash plugin to the folder in step 2 (where you was gonna unzip it to a safe folder).

    I tried to open it, but comes up that something in it is corrupted and can't be opened.
    This problem is annoying me so much
    You're basically right - for some reason MPGH (most likely the vBulletin attachment system) corrupts the Flash Player plugin within the application and it works everywhere else but here.
    What you had to do before was basically this:
    1. Unzip both files with Unarchiver (ignoring errors)
    2. Put contents folder into app
    3. Swap out Flash Player.plugin in Resources with non corrupted version

    But sadly some people are unfamiliar with basic mac use and I had to explain everything in as much detail as I could. And now it's even worse because the Resources folder has disappeared altogether - I can't prevent this!
    Technically what you did, should have worked, but there are other files in the Resources folder which you're now missing.
    PLEASE email me at oliboliaqwhack@hotmail.com and I will help you out *nudge nudge*

  10. #85
    aRxBoMbUs's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    Hey OB,

    Thank you so much for making the mac version. I was wondering why I cant see the quest or shop list. Do you get banned loading shops or quests?

    Again, thank you so much

  11. #86
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,820
    @aRxBoMbUs
    No problem man, glad to help
    You can't see the shop or quest list because they were loaded from a server which no longer exists, I assume this will be fixed with the next update (if the feature is included)
    It is perfectly safe to load quests.
    As for loading shops, AE threatened that they would ban players but I have not yet seen this happen and most shops simply disconnect you if anything - hence the feature being disabled on Le Bot.

  12. #87
    Fvzion's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    86
    Reputation
    10
    Thanks
    17
    My Mood
    Pensive
    Quote Originally Posted by OB View Post
    @aRxBoMbUs
    No problem man, glad to help
    You can't see the shop or quest list because they were loaded from a server which no longer exists, I assume this will be fixed with the next update (if the feature is included)
    It is perfectly safe to load quests.
    As for loading shops, AE threatened that they would ban players but I have not yet seen this happen and most shops simply disconnect you if anything - hence the feature being disabled on Le Bot.
    Thanks for the info!

    Just wondering, do you have any recommended quests to load? There's so many I just can't decide which ones are worth loading.

  13. #88
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,820
    Quote Originally Posted by Fvzion View Post
    Thanks for the info!

    Just wondering, do you have any recommended quests to load? There's so many I just can't decide which ones are worth loading.
    Hmm sadly not off the top of my head
    Occasionally exploits are found from the quests so just look out for them/find one yourself
    Alternatively look through the list here and load ones which look interesting: http://www.mpgh.net/forum/219-aq-wor...6-14-14-a.html

  14. #89
    Insertroll's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by OB View Post
    @JamesRo
    Wow...
    No outside links are allowed so your post will be deleted.
    I supplied that YouTube user with the Mac version. MPGH corrupts the file - it works everywhere else.
    If you had just emailed me like I told you to, I would have just given you a link...
    Ohwell, pardon me. Since I saw you post a link too i thought it was ok. But since it was out of the forum i totally understand. Just don't mind me, i'm just trying to help

  15. #90
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,820
    Quote Originally Posted by Insertroll View Post
    Ohwell, pardon me. Since I saw you post a link too i thought it was ok. But since it was out of the forum i totally understand. Just don't mind me, i'm just trying to help
    No problem. Sorry I was on my phone when I replied... my phone replies are always different to when I'm actually on my laptop xD
    It has just been a problem for so long and I hate not helping people but I've contacted staff about the file corruption many times and nothing can be done

Page 6 of 9 FirstFirst ... 45678 ... LastLast

Similar Threads

  1. How to fix bilge bots!
    By shibbi88079 in forum Puzzle Pirates Hacks & Cheats
    Replies: 1
    Last Post: 06-17-2014, 02:40 PM
  2. [Release] Le Bot 7.6 (MAC)
    By Oliboli8769 in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 29
    Last Post: 08-11-2013, 10:46 AM
  3. [Release] AQWPortal w/ Bots |COMPATIBLE FOR MAC!|
    By zerobrium in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 48
    Last Post: 06-06-2013, 05:21 PM
  4. Dave, you need to fix these bots
    By Doc in forum General
    Replies: 11
    Last Post: 04-09-2013, 08:12 AM
  5. [Outdated] [NA|EU] Woo.23b[Detection Fix] - smart bot
    By maddoggy00 in forum Vindictus Hacks & Cheats
    Replies: 22
    Last Post: 06-25-2012, 10:07 AM