Page 7 of 9 FirstFirst ... 56789 LastLast
Results 91 to 105 of 134
  1. #91
    crestgord's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    BROKEN, doesnt work, lame

  2. #92
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,814
    Quote Originally Posted by crestgord View Post
    BROKEN, doesnt work, lame
    If you read the full post and follow the instructions carefully then it does work, so don't go posting things like that without knowing.
    Alternatively email me at oliboliaqwhack@hotmail.com and I'll sort you out.

  3. #93
    PlagueDoctor's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    It doesn't work for me, it pulls up Zinc starting in 4,3,2,1 then just closes all together

  4. #94
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,814
    Quote Originally Posted by PlagueDoctor View Post
    It doesn't work for me, it pulls up Zinc starting in 4,3,2,1 then just closes all together
    Flash Player plugin still isn't working by the sounds of it. Email me at oliboliaqwhack@hotmail.com

  5. #95
    njgoalie35's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    OB just wanted to say thanks a lot for the work that you put into this. I've been looking for something like this for a while and I'm glad I finally found it. I read through the comments and tried some things so far, but I would definitely consider myself a novice mac user and I'm trying to figure out how to make it work.

    One thing I noticed is that the mac os folder in the contents file is empty, and I wasn't sure if that was supposed to be the case. Also, you mentioned updating the flash player to make it work. Does that involve going into info.plist and changing it from there? I tried downloading adobe flashplayer but I am only able to find the adobe installer in my finder and can't link it to the info.plist file. Thanks for your time man I'd appreciate any help I can get.

  6. #96
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,814
    @njgoalie35
    No problem man and thanks for the detailed response.
    Please email me at oliboliaqwhack@hotmail.com and I can help you out.

  7. #97
    cuckold cancer 8=D's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    9,848
    Reputation
    1699
    Thanks
    4,923
    Lame feggts don't appreciate hard work psh

  8. #98
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,814
    Quote Originally Posted by Zavior View Post
    Lame feggts don't appreciate hard work psh
    Yeah, a lot of them don't sadly

  9. #99
    cuckold cancer 8=D's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Forever Ville.
    Posts
    9,848
    Reputation
    1699
    Thanks
    4,923
    Quote Originally Posted by Oliboli8769 View Post
    Yeah, a lot of them don't sadly
    Yeah ignorance is a sad bad thing.

  10. #100
    njgoalie35's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    Happy birthday OB and thanks again for the help. The bot is working great except i tend to lose connection to the server sometimes. Other than that I'm lovin it =)
    Last edited by njgoalie35; 07-31-2014 at 12:27 PM.

  11. #101
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,814
    Quote Originally Posted by njgoalie35 View Post
    Happy birthday OB and thanks again for the help. The bot is working great except i tend to lose connection to the server sometimes.
    Thanks + no problem.
    That's a common issue which could have many factors affecting it. It could be that you're sending/ doing something in game too fast (too many packets) or that the bot you're using is using something which will disconnect you (for whatever reason). Another reason could be pure connection, whether it is a problem with your internet speed, a high number of players on the server, or a combination. Sorry if this answer is broken but I'm only on my phone, which particular features/bots are you using, or is it just generally? I'll try to answer the best I can when I'm back on my laptop.

  12. #102
    MxKiller's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    4
    My Mood
    Tired
    I plan on using this on a virtual machine but I'm unsure as to what OS is supported with this bot. Can you tell me what OS to use (or recommended) please?

    The only reason why I'm going through the effort of putting this on a VM is because of the updated features.

  13. #103
    ikutatoma's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    oliboli you should add shadowrealm for xp/cp

  14. #104
    TheR34LSoul's Avatar
    Join Date
    Aug 2014
    Gender
    male
    Posts
    55
    Reputation
    10
    Thanks
    6
    My Mood
    Cool
    Quote Originally Posted by ikutatoma View Post
    oliboli you should add shadowrealm for xp/cp
    OB didn't make this (I think..), he just changed it to Mac version from Windows.

  15. #105
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,814
    Quote Originally Posted by TheR34LSoul View Post
    OB didn't make this (I think..), he just changed it to Mac version from Windows.
    Correct.
    /msg2shrt

Page 7 of 9 FirstFirst ... 56789 LastLast

Similar Threads

  1. How to fix bilge bots!
    By shibbi88079 in forum Puzzle Pirates Hacks & Cheats
    Replies: 1
    Last Post: 06-17-2014, 02:40 PM
  2. [Release] Le Bot 7.6 (MAC)
    By Oliboli8769 in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 29
    Last Post: 08-11-2013, 10:46 AM
  3. [Release] AQWPortal w/ Bots |COMPATIBLE FOR MAC!|
    By zerobrium in forum Adventure Quest Worlds (AQW) Hacks / Cheats / Trainers
    Replies: 48
    Last Post: 06-06-2013, 05:21 PM
  4. Dave, you need to fix these bots
    By Doc in forum General
    Replies: 11
    Last Post: 04-09-2013, 08:12 AM
  5. [Outdated] [NA|EU] Woo.23b[Detection Fix] - smart bot
    By maddoggy00 in forum Vindictus Hacks & Cheats
    Replies: 22
    Last Post: 06-25-2012, 10:07 AM