Results 1 to 14 of 14
  1. #1
    lordd's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Relaxed

    [SOLVED] foce host not working

    i am using windows 7 and using v1.3.37 and use this command party_hostmigration 0; party_connecttimeout 1

    but it take like 10 min and cant find game

    anyone know why?

  2. #2
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    probebly you have a crappy internet connection,
    or try an gamemode like tdm where more players are online

  3. #3
    lordd's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Relaxed
    i have 5mb internet and computer q8200 2.33ghz 2gb ram is good to host

  4. #4
    Abstract's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Look in your refrigerator
    Posts
    3,626
    Reputation
    54
    Thanks
    978
    Sounds good but maybe you got a bad network card

  5. #5
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    have you been host before (without forcing)

  6. #6
    lordd's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Relaxed
    yes and on steam version too

  7. #7
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    then have patience, people will eventually join

  8. #8
    lordd's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Relaxed
    all right ill try it again try to w8 more time

    i w8 like 15 min and noting

    1_141.png (1.2 MB)
    Last edited by Archangel; 06-03-2010 at 10:13 AM.

  9. #9
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    use the edit button next time
    /posts merged.
    is your nat type open?

  10. #10
    lordd's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    My Mood
    Relaxed
    yes and i portforwarded

  11. #11
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    Quote Originally Posted by lordd View Post
    yes and i portforwarded
    mm, then your internet connection isnt good enough i guess..
    im sorry

  12. #12
    Abstract's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Look in your refrigerator
    Posts
    3,626
    Reputation
    54
    Thanks
    978
    Is that exactly the code u use?
    Try:

    Code:
    party_connecttimeout 1;party_minplayers 1;badhost_endGameIfISuck "0";party_iamselected "1"

  13. #13
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    those last 2 are fake.
    also, that doesnt change anything to the fact that his internet connection isnt fast enough.
    /marked as solved

  14. #14
    Abstract's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Look in your refrigerator
    Posts
    3,626
    Reputation
    54
    Thanks
    978
    Ok, Didnt kno that

Similar Threads

  1. (SOLVED)PerX Injector Not Working :(
    By LilSoldier123 in forum CrossFire Help
    Replies: 3
    Last Post: 11-04-2010, 03:31 PM
  2. [SOLVED] Costom camos not working anymore?
    By Pep3 in forum Call of Duty Modern Warfare 2 Help
    Replies: 3
    Last Post: 09-29-2010, 04:04 PM
  3. [SOLVED] hacks always not work
    By Mohamed samer in forum CrossFire Help
    Replies: 1
    Last Post: 08-28-2010, 09:55 PM
  4. [SOLVED]alterIWnet is not working
    By m w2 in forum Call of Duty Modern Warfare 2 Help
    Replies: 12
    Last Post: 07-19-2010, 07:06 AM
  5. Public Hack Not Working{I Solved It}
    By sheppard1 in forum CrossFire Hacks & Cheats
    Replies: 11
    Last Post: 07-12-2009, 10:23 PM