Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1

    Unhappy [SOLVED] iw4mp.exe Problem

    Hi all MPGH users.
    I have problem. When i run iw4mp it doesnīt work please help it says : Server is down. (i have fresh install and client update alteriwnet)
    I have picture but i donīt know how i can put it here .

  2. #2
    Abstract's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Look in your refrigerator
    Posts
    3,626
    Reputation
    54
    Thanks
    978
    Quote Originally Posted by jess585 View Post
    Hi all MPGH users.
    I have problem. When i run iw4mp it doesnīt work please help it says : Server is down. (i have fresh install and client update alteriwnet)
    I have picture but i donīt know how i can put it here .
    Well, then the alteriwnet server is down as it tells xD

  3. #3
    Threadstarter
    Unverified User
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1

    Unhappy

    Quote Originally Posted by Abstract View Post


    Well, then the alteriwnet server is down as it tells xD
    But the server isnīt down my friend playing MW2 now on alteriwnet .... and on the homepage of alteriwnet is server stats lobbies ... the server isnīt down ....

  4. #4
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,868
    My Mood
    Angelic
    wrong section

    /moved to help

  5. #5
    Abstract's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Look in your refrigerator
    Posts
    3,626
    Reputation
    54
    Thanks
    978
    Quote Originally Posted by jess585 View Post
    But the server isnīt down my friend playing MW2 now on alteriwnet .... and on the homepage of alteriwnet is server stats lobbies ... the server isnīt down ....
    Check your config
    Maybe you server is wrong...

  6. #6
    Comet's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    MPGH
    Posts
    6,433
    Reputation
    376
    Thanks
    801
    My Mood
    Amazed
    It could be your computer just not responding to it, or the server may be down, or you could have a corrupted file.

  7. #7
    Threadstarter
    Unverified User
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by solice12 View Post
    It could be your computer just not responding to it, or the server may be down, or you could have a corrupted file.


    My alteriwnet.ini is good configured look :

    [Configuration]
    Server=server.alteriw.net
    WebHost=auto
    Nickname=MiniGangsta

    Help

  8. #8
    Comet's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    MPGH
    Posts
    6,433
    Reputation
    376
    Thanks
    801
    My Mood
    Amazed
    could be corrupted files, delete all files, restart comp, download&install and check for corrupted files.

  9. #9
    Threadstarter
    Unverified User
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by solice12 View Post
    could be corrupted files, delete all files, restart comp, download&install and check for corrupted files.


    I do this .....

  10. #10
    christophergonzalez's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    154
    Reputation
    10
    Thanks
    8
    probably you have to either reinstall. or probably just give your computer a rest for a day or two

  11. #11
    Threadstarter
    Unverified User
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1

    Red face

    Quote Originally Posted by christophergonzalez View Post
    probably you have to either reinstall. or probably just give your computer a rest for a day or two
    ok = ) thanks

  12. #12
    Skyline.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    10,160
    Reputation
    403
    Thanks
    1,613
    give it a rest....or came back 1 hour later, and try again...turn your pc off....in the mean time troll mpgh


  13. #13
    B4M's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Real World
    Posts
    6,939
    Reputation
    478
    Thanks
    1,746
    My Mood
    Bored
    Got the same problem yesterday, the server was down! Now it works fine, I didn't reinstall it.


    Back in '10



    Got a question?PM/VM me!
    I read them all.
    Also contact me via MSN.
    vlad@mpgh.net

    Minion since:07-04-2010
    Mod since:08-31-2010
    Till : 05.07.2011

  14. #14
    Threadstarter
    Unverified User
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1
    I have this problem ................ now , yesterday , today .......... oh help

  15. #15
    Threadstarter
    Unverified User
    jess585's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovakia
    Posts
    30
    Reputation
    10
    Thanks
    1
    help me

Page 1 of 2 12 LastLast

Similar Threads

  1. [Solved] IW4MP.exe stopped responding
    By Skywalker9969 in forum Call of Duty Modern Warfare 2 Help
    Replies: 8
    Last Post: 06-05-2011, 09:56 AM
  2. [SOLVED] Crossfire Patcher.exe Problem
    By TheNutKicker in forum CrossFire Help
    Replies: 5
    Last Post: 12-18-2010, 05:10 AM
  3. [SOLVED]iw4mp.exe
    By Drake in forum Call of Duty Modern Warfare 2 Help
    Replies: 5
    Last Post: 07-21-2010, 12:52 AM
  4. Headshot.exe Probleme
    By Its0verBitch in forum Combat Arms Help
    Replies: 10
    Last Post: 09-13-2009, 04:58 PM
  5. Fix For Engine.exe problem.
    By GeoForReal in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 09-01-2008, 11:02 AM