Results 1 to 6 of 6
  1. #1
    craig1690's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Behind you
    Posts
    247
    Reputation
    13
    Thanks
    110
    My Mood
    Amazed

    Mw2 Lags all the time

    hi im just wondering when i use my mods ect terminator invasion zombie mod

    mw2 always lags everyone has a 1 bar connection.
    just wondering how i can fix this

    im pretty sure when it was lagging my dad was playing the Ps3 im not sure if that was it or not anyway hope you guys can help

  2. #2
    Abstract's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Look in your refrigerator
    Posts
    3,626
    Reputation
    54
    Thanks
    978
    Quote Originally Posted by craig1690 View Post
    hi im just wondering when i use my mods ect terminator invasion zombie mod

    mw2 always lags everyone has a 1 bar connection.
    just wondering how i can fix this

    im pretty sure when it was lagging my dad was playing the Ps3 im not sure if that was it or not anyway hope you guys can help
    U bad host?

  3. #3
    craig1690's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Behind you
    Posts
    247
    Reputation
    13
    Thanks
    110
    My Mood
    Amazed
    Quote Originally Posted by Abstract View Post


    U bad host?
    see thats what i mean im not because i have hosted all titles and emblem and 10th prestige lobbies when ive hosted and they have been great

  4. #4
    Archangel's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Between Both Worlds
    Posts
    8,868
    Reputation
    1021
    Thanks
    8,867
    My Mood
    Angelic
    Still, the only couse to it can be a bad host..

  5. #5
    Untoldlol's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    What kind of internet do you have? What is your upload speed?

    Speedtest.net - The Global Broadband Speed Test can tell you if you don't know.

  6. #6
    Skyline.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    10,160
    Reputation
    403
    Thanks
    1,613
    Quote Originally Posted by craig1690 View Post
    hi im just wondering when i use my mods ect terminator invasion zombie mod

    mw2 always lags everyone has a 1 bar connection.
    just wondering how i can fix this

    im pretty sure when it was lagging my dad was playing the Ps3 im not sure if that was it or not anyway hope you guys can help
    maybe its the amount of players your hosting...can determine more lag to less lag


Similar Threads

  1. [Help] Why appears this all the time?
    By afq839 in forum CrossFire Hacks & Cheats
    Replies: 14
    Last Post: 12-11-2009, 04:25 PM
  2. [Request] Stupid choobs asking for hacks all the time
    By Hahne in forum CrossFire Hacks & Cheats
    Replies: 53
    Last Post: 12-10-2009, 06:07 PM
  3. i hate ppl that aimbot all the time
    By cyko420 in forum Flaming & Rage
    Replies: 15
    Last Post: 04-03-2009, 11:51 PM
  4. i hate ppl that aimbot all the time
    By cyko420 in forum General
    Replies: 3
    Last Post: 03-30-2009, 09:22 PM
  5. Nexon, patching all the time
    By wilsonlam97 in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 03-26-2009, 06:09 PM