Results 1 to 3 of 3
  1. #1
    bigfatells's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Happy

    Problem loading mods (AlterIW)

    I realize this might not be the best/most accurate place to put this, but I'm looking for some help about loading mods.

    I had version 1.3.3.7 and used LoaderX to load mods on AlterIW, which worked fine.

    I upgraded to version 1.3.3.7a, the latest version and I've been online with it to check that it works, and it works alright.

    I've been trying to use some mods in a private match, and in the Mod Pit play list, but as I realized LoaderX doesn't work any more. I've had a browse around this site and I've tried multiple solutions, a couple of things from House, and nothing seems to work.

    I tried the "Native Mod Support" and when I load my IWD files, it doesn't work. It just loads up a normal TD/FFA. I knew the files worked, as I used to run them with LoaderX.

    Anyone willing to help out? I only want to host some fun mods on AlterIW, and offline for myself, when I run off IWNetServer on my IP.

    Thanks, Ells.

  2. #2
    bigfatells's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Happy
    Anyone?

  3. #3
    Elmoisabeast's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    201
    Reputation
    19
    Thanks
    7
    My Mood
    Angry
    Well u know the bots mod i use that cause im banned
    I go to the console(the box that opens when u open the game besides the game itself) then type in this fs_game mods/RSE; vid_restart
    RSE is the name of the folder inside the mods folder in the alteriwnet root folder

Similar Threads

  1. Problem With Load Mods
    By newboys20 in forum Call of Duty Modern Warfare 2 GSC Modding Help/Discussion
    Replies: 7
    Last Post: 08-11-2010, 01:40 AM
  2. Problem With Modding PLz help
    By warlordzane1 in forum Combat Arms Mod Discussion
    Replies: 1
    Last Post: 03-17-2010, 07:48 PM
  3. Problem loading .dll
    By why06 in forum C++/C Programming
    Replies: 4
    Last Post: 02-03-2010, 12:19 AM
  4. Problems loading Combat arms
    By immortalxgod in forum Combat Arms Help
    Replies: 1
    Last Post: 11-25-2009, 06:43 PM
  5. Problem loading AVA
    By mexicano007 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 10
    Last Post: 10-22-2009, 08:07 PM