Results 1 to 10 of 10
  1. #1
    cepa's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Šiauliai, lithuania
    Posts
    22
    Reputation
    10
    Thanks
    0

    Can't host after a motherboard change. (alterIW)

    Hey guys, I ran into a huge problem last week. My motherboard dyed, so I got a new one, installed it, reinstalled windows, installed mw2 played MP, and everything is fine, so I decided to host a mod using MW2 host tool 1.3 and it always says (when i click F3) "Finding more players to balance teams", after that I've checked ports and everything (My NAT is open). Here's some more info:

    ___My PC___
    Processor : Intel Pentium D 3.2 ghz (2 cores)
    3 Gb of ram (DDR2)
    Nvidia GeForce 8500 gt (1776mb of vram)

    Game runs at around 50-70 FPS, at all times.

    ___My internet___

    With uTorrent running

    __Ports which are forwarded___
    On Both 1500 192.168.1.125 MW2
    On Both 3005 192.168.1.125 MW2
    On Both 3101 192.168.1.125 MW2
    On Both 27000-27050 192.168.1.125 MW2
    On Both 28960 192.168.1.125 MW2
    ___Other info___
    Before the motherboard change I could host whenever i wanted.

    My router is Linksys WRT54GL (running Tomato custom firmware)

    UPnP and NAT-PMP are enabled, also NAT loopback is set to All.

    DHCP Server (in router settings) is disabled (I tryed with it enabled, no difference)

    When I try to host uTorrent is off.

    I've had some succsess to host using
    Code:
    xblive_privatematch 1; xpartygo; xblive_privatematch 0; sv_maxPing 200; sv_kickBanTime 3600; party_hostmigration 0
    command, but it messes up the game (everybody sees me as enemy, but only one team can kill me) and after that game, regardless if i use the host tool, when the countdown ends it still says "Finding more players to balance teams"(even if the server is full).

    Here is an colsole_mp.log of me starting a game, choosing a lobby, pressing F5 and F3 a couple of times then getting "Finding more players to balance teams"


    I also tried using
    Code:
    party_connecttimeout 1;party_minplayers 1;badhost_endGameIfISuck "0";party_iamselected "1"
    or
    Code:
    party_hostmigration 0; party_connecttimeout 1; badhost_endgameifisuck 0; party_minplayers 2
    with same results.

    Help me please or i will become like Ed -->

    --cepa

  2. #2
    Insane's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    9,055
    Reputation
    1007
    Thanks
    1,997
    /File Approved
    Insane
    Ex Middleman
    [
    PM|VM]
    |x|x|x|x|x|x|x|



    Quote Originally Posted by Boombox View Post
    Shut the fuck up insane you pussy bitch.
    Quote Originally Posted by arunforce View Post
    Shut the fuck up kid, everything that comes out of your mouth sounds retarded as fuck.

  3. #3
    cepa's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Šiauliai, lithuania
    Posts
    22
    Reputation
    10
    Thanks
    0
    umm *bump*

  4. #4
    aIW|Convery's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    2,876
    Reputation
    124
    Thanks
    595
    My Mood
    Cynical
    Hmm.. will check this in more detail later, at least your XUID isn't banned :3

    *Will update this post*

  5. #5
    cepa's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Šiauliai, lithuania
    Posts
    22
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by aIW|Convery View Post
    Hmm.. will check this in more detail later, at least your XUID isn't banned :3

    *Will update this post*
    Thanks man

  6. #6
    cepa's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Šiauliai, lithuania
    Posts
    22
    Reputation
    10
    Thanks
    0
    *bump* I HATE DOING THIS

  7. #7
    cepa's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Šiauliai, lithuania
    Posts
    22
    Reputation
    10
    Thanks
    0
    *bump*, I AM GETTING SERIOUSLY TIRED OF THIS
    /caps

  8. #8
    aIW|Convery's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    2,876
    Reputation
    124
    Thanks
    595
    My Mood
    Cynical
    Check in our tech support.. alterIWnet • View forum - Tech Support

  9. #9
    cepa's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Šiauliai, lithuania
    Posts
    22
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by aIW|Convery View Post
    Tried that, none helped

  10. #10
    aIW|Convery's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    2,876
    Reputation
    124
    Thanks
    595
    My Mood
    Cynical
    Last edited by aIW|Convery; 11-04-2010 at 01:23 PM.

Similar Threads

  1. [Request] A small request can be removed after
    By rl19 in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 04-04-2010, 10:59 AM
  2. we can still hack after the update?
    By billythekid1 in forum WarRock Discussions
    Replies: 7
    Last Post: 12-18-2009, 07:06 AM
  3. Replies: 10
    Last Post: 12-11-2009, 09:24 PM
  4. EXP HACK CAN'T WORK AFTER JUNE 11 PATCH !!
    By cleanpack in forum Blackshot Hacks & Cheats
    Replies: 9
    Last Post: 06-12-2009, 08:03 AM
  5. Can you repeat after me ?
    By Dec0r87930 in forum General
    Replies: 5
    Last Post: 06-30-2008, 09:16 PM