Page 5 of 5 FirstFirst ... 345
Results 61 to 75 of 75
  1. #61
    404749's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    canada
    Posts
    41
    Reputation
    10
    Thanks
    0
    My Mood
    Worried
    oh, what a troll go play WoW

    nvm this thread is a waste :F
    Last edited by 404749; 10-28-2010 at 03:08 PM.

  2. #62
    Laggings's Avatar
    Join Date
    Oct 2010
    Gender
    female
    Posts
    19
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by jerbob92 View Post
    Lagging is a aIW teammember, he is trolling. The bansys isn't cleared obv.
    This. I am here to trolol MPGH until they endgame and quit living due to it.

  3. #63
    Sunny2456's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0

  4. #64
    Hawks's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    46
    Reputation
    10
    Thanks
    0
    My Mood
    Angelic
    HELP! OK I KEEP GETTING CONNECTED OUT OF GAME 5MINS THROUGH A GAME... WITH THIS MESSAGE "STEAM CONNECTION FAILED" IS EVERYONE GETTING IT? AND BTW WHEN I GO ON MW2 I DONT HAVE THE EE WEE NET THING, I HAVE PLAY STILL...ITS NORMAL...
    Add me in-game (xfire) = hostarhawks
    Add me on msn = jakemolloy1@hotmail.com

  5. #65
    D.Hunt's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    87
    Reputation
    10
    Thanks
    6
    My Mood
    Sneaky
    Quote Originally Posted by Hawks View Post
    HELP! OK I KEEP GETTING CONNECTED OUT OF GAME 5MINS THROUGH A GAME... WITH THIS MESSAGE "STEAM CONNECTION FAILED" IS EVERYONE GETTING IT? AND BTW WHEN I GO ON MW2 I DONT HAVE THE EE WEE NET THING, I HAVE PLAY STILL...ITS NORMAL...
    yeah cos u havent changed steam_api.dll to the newest version

    XD

  6. #66
    J0shin707's Avatar
    Join Date
    May 2010
    Gender
    male
    Posts
    289
    Reputation
    10
    Thanks
    178
    My Mood
    Cynical
    Quote Originally Posted by Hawks View Post
    HELP! OK I KEEP GETTING CONNECTED OUT OF GAME 5MINS THROUGH A GAME... WITH THIS MESSAGE "STEAM CONNECTION FAILED" IS EVERYONE GETTING IT? AND BTW WHEN I GO ON MW2 I DONT HAVE THE EE WEE NET THING, I HAVE PLAY STILL...ITS NORMAL...
    no, its because you most likely hack and have iw4mp.cfg configured to not update. gtfo of aiw

  7. #67
    SweetLEMONADE's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    East Coast
    Posts
    137
    Reputation
    14
    Thanks
    35
    My Mood
    Stressed
    it wasnt a hacker.
    Go to alteriw.net
    Read theyre announcement.

  8. #68
    jch4xer's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    and ur source is what/who exactly?

    "WARNING #5C-DEV-IDGEN

    This error is caused by a failure in XUID calculation, the message should say that you can copy the debug info with CTRL + C, The advise is to post it into this topic

    NTAuthority is working on fixing this, In the meanwhile please don't make any extra threads about this issue they only cause clutter.

    EE WEE NET

    Not sure if it will stay, it might. We weren't hacked it was a mere joke by NTAuthority regarding me saying it like that once :P, instead of the proper way of pronouncing it.

    Also the editing of in-game menu's by us is now possible, resulting in the above EE WEE NET and more.

    Just standby until the issues are resolved and you'll play again soon.

    Edit: According to NTAuthority the issues should be resolved now!"

    Insignia from alteriw.

  9. #69
    AlternativeMW2's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    119
    Reputation
    10
    Thanks
    22
    My Mood
    Inspired
    Aiw wasnb't hacked.
    They found ways to edit ingame.
    Final Release: Error
    _____________________________________________

    503 - Service Not Available
    _____________________________________________

    POST:
    100~ [x]
    125~ [x]
    150~ [x]
    175~ []
    200~ []
    225~ []
    250~ []
    275~ []
    300~ []

  10. #70
    mihir23's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by jch4xer View Post
    and ur source is what/who exactly?

    "WARNING #5C-DEV-IDGEN

    This error is caused by a failure in XUID calculation, the message should say that you can copy the debug info with CTRL + C, The advise is to post it into this topic

    NTAuthority is working on fixing this, In the meanwhile please don't make any extra threads about this issue they only cause clutter.

    EE WEE NET

    Not sure if it will stay, it might. We weren't hacked it was a mere joke by NTAuthority regarding me saying it like that once :P, instead of the proper way of pronouncing it.

    Also the editing of in-game menu's by us is now possible, resulting in the above EE WEE NET and more.

    Just standby until the issues are resolved and you'll play again soon.

    Edit: According to NTAuthority the issues should be resolved now!"

    Insignia from alteriw.
    the error was caused as they tried to(and failed miserably) fix my way to get unbanned from alteriwnet. LOL. goto thier website and you will see that all those errors were caused if someone had microsoft loopback adapter or had briged thier network

  11. #71
    H4ckBlood's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    The Neterlands
    Posts
    78
    Reputation
    10
    Thanks
    6
    Fail, dude its just an Update,

    Its true, im H4ckBlood and im back,
    Still not afraid, Just Google me!

  12. #72
    jerbob92's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    6
    Quote Originally Posted by mihir23 View Post
    the error was caused as they tried to(and failed miserably) fix my way to get unbanned from alteriwnet. LOL. goto thier website and you will see that all those errors were caused if someone had microsoft loopback adapter or had briged thier network
    Wrong, and wrong again.
    It is caused if there is no valid network device

  13. #73
    rkaf's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    OPEN RIGHT NOW!! <--- ADD MPGHRKAF
    Posts
    748
    Reputation
    73
    Thanks
    1,632
    My Mood
    Yeehaw
    Quote Originally Posted by jerbob92 View Post
    Toon Records 0 - 29 (4,719 totaal, Query duurde 0.0005 sec)

    Nope, 4719 bans

    minus atleast 20 for me cause i got banned atleast 20 times already

  14. #74
    jerbob92's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    6
    Quote Originally Posted by rkaf View Post
    minus atleast 20 for me cause i got banned atleast 20 times already
    Nope. 1 record in the bansys can contain multiple IP's/XUID's

  15. #75
    Blubb1337's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Germany
    Posts
    5,923
    Reputation
    161
    Thanks
    3,096
    /moved to help



Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. Updated Cheetah Injector WORKS WITH UPDATE
    By ileechforyou in forum Combat Arms Hacks & Cheats
    Replies: 102
    Last Post: 07-07-2009, 09:54 PM
  2. Fuck you faggots with the long signature
    By skip in forum Flaming & Rage
    Replies: 53
    Last Post: 10-13-2008, 12:47 AM
  3. V4 Fajuvo combat Trainer. [Works with update]
    By Fajuvo in forum Combat Arms Hacks & Cheats
    Replies: 37
    Last Post: 09-16-2008, 06:06 PM
  4. What the fuck is wrong with my monitore
    By radnomguywfq3 in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 12-06-2007, 09:03 PM
  5. WHAT THE FUCK IS WRONG WITH ME
    By radnomguywfq3 in forum Flaming & Rage
    Replies: 18
    Last Post: 11-29-2007, 10:15 PM

Tags for this Thread