Results 1 to 6 of 6
  1. #1
    broken's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Slovenia
    Posts
    51
    Reputation
    10
    Thanks
    3
    My Mood
    Yeehaw

    [Solved]any1....wanna geek again..

    Plz i asking for help.... when i run the iw4mp give me the crash iw4mp.dat stopped working...i got win7 32bit....plz help....ty very much-.......

  2. #2
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    run it as admin
    and there is a help section =.=

  3. #3
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,842
    Run as administrator, and if your still crashing, go to your sounds/recording, right click, show disabled devices, and enable stereo mix.
    Im positive it will work after that.

  4. #4
    roflboy1's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    1
    My Mood
    Aggressive
    try run as admin

  5. #5
    ModernGee's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    1,404
    Reputation
    19
    Thanks
    364
    My Mood
    Amazed
    dont need to repeat the 3rd ttime.

  6. #6
    FUKO's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    PBlackout.exe /mhu
    Posts
    11,132
    Reputation
    1103
    Thanks
    3,842
    Quote Originally Posted by Angel™ View Post
    dont need to repeat the 3rd ttime.
    At least I added another solution