Results 1 to 10 of 10
  1. #1
    Zed's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    ◕‿◕
    Posts
    2,843
    Reputation
    60
    Thanks
    269
    My Mood
    Bitchy

    AlterIWNet Wont Update

    Hey. I tried to install AIWnet and when I ran iw4mp.exe it said it stopped working. Help?

  2. #2
    aIW|Convery's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    2,876
    Reputation
    124
    Thanks
    595
    My Mood
    Cynical
    Delete cache.xml and the bootstrap folder..

  3. #3
    Zed's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    ◕‿◕
    Posts
    2,843
    Reputation
    60
    Thanks
    269
    My Mood
    Bitchy
    Quote Originally Posted by aIW|Convery View Post
    Delete cache.xml and the bootstrap folder..

    Didn't work.

  4. #4
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,439
    My Mood
    Blah
    Usually that happens when theres a problem with your internet..

    reset your router / modem then try again (run as admin)

    also delete cache.xml and bootstrap folder

    or try reinstalling alteriwnet..



  5. #5
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    what was the update about btw?
    no aimbot etc?
    I love it when people keep their agreements /sarcasm ftw

  6. #6
    Zed's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    ◕‿◕
    Posts
    2,843
    Reputation
    60
    Thanks
    269
    My Mood
    Bitchy
    Quote Originally Posted by vansguy247 View Post
    Usually that happens when theres a problem with your internet..

    reset your router / modem then try again (run as admin)

    also delete cache.xml and bootstrap folder

    or try reinstalling alteriwnet..
    My internet is fine. I tried running as admin and it didn't work. I've tried uninstalling it and re-installing it but it didn't wprk.

  7. #7
    Zed's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    ◕‿◕
    Posts
    2,843
    Reputation
    60
    Thanks
    269
    My Mood
    Bitchy
    I've tried everything. Re-installing it, restarting my internet, deleting them files and running it as admin and it still wont work.

  8. #8
    aIW|Convery's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    2,876
    Reputation
    124
    Thanks
    595
    My Mood
    Cynical
    Enable updates in some config? I think it is iw4mp.cfg

  9. #9
    Zed's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    ◕‿◕
    Posts
    2,843
    Reputation
    60
    Thanks
    269
    My Mood
    Bitchy
    Quote Originally Posted by aIW|Convery View Post
    Enable updates in some config? I think it is iw4mp.cfg
    It says enable updates 1

  10. #10
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    I love it when people keep their agreements /sarcasm ftw