Results 1 to 5 of 5
  1. #1
    cobys0's Avatar
    Join Date
    May 2010
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0

    What do you need?

    I was wondering what programs you need to get most of the hacks to work. Like "Microsoft .Net 3.5 Framework" and such. I have some just wondering what others I may need. Thanks in advance.

  2. #2
    ♪~ ᕕ(ᐛ)ᕗ's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Uterus
    Posts
    8,820
    Reputation
    781
    Thanks
    1,857
    My Mood
    Doh
    .NET Framework 4.0, DirectX Redistributable 9.0c or 10 if it's out. Those are the software(s).

  3. #3
    ssjgoku4's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    India
    Posts
    148
    Reputation
    10
    Thanks
    12
    My Mood
    Cool
    .NET Framework 4.0 , vcredist ,dx9

  4. #4
    ♪~ ᕕ(ᐛ)ᕗ's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Uterus
    Posts
    8,820
    Reputation
    781
    Thanks
    1,857
    My Mood
    Doh
    Quote Originally Posted by ssjgoku4 View Post
    .NET Framework 4.0 , vcredist ,dx9
    You have to specify that he needs DirectX Redistributable 9.0c, and that VCRedist means Visual C++ Redistributable 2008

  5. #5
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,636
    My Mood
    Blah
    /moved to help

    /solved

    /closed

    answers are above.