Results 1 to 7 of 7
  1. #1
    pkfighter343's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    0

    Something odd...

    Alright, for some reason I can only shoot in semi automatic now, even with a hack on. It's really pissing me off, using the AK with only semi auto is kinda difficult.

  2. #2
    aIW|Convery's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Posts
    2,876
    Reputation
    124
    Thanks
    595
    My Mood
    Cynical
    Lag / mod?

  3. #3
    pkfighter343's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    0
    Oh right, I forgot to say I was in a modded lobby earlier. Do you know if restarting my computer will fix it?

    I think I may have just fixed it, I was trying to run a "perfect quickscope" thing, but it wasn't working and it was running in my taskbar. I'll let you know if its fixed.
    Alright, fixed it.
    Last edited by pkfighter343; 06-16-2011 at 01:47 PM.

  4. #4
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,674
    Reputation
    905
    Thanks
    18,539
    My Mood
    Angelic
    Quote Originally Posted by pkfighter343 View Post
    Oh right, I forgot to say I was in a modded lobby earlier. Do you know if restarting my computer will fix it?

    I think I may have just fixed it, I was trying to run a "perfect quickscope" thing, but it wasn't working and it was running in my taskbar. I'll let you know if its fixed.
    Try delete your config file?
    Location:
    C:\Program Files (x86)\Steam\steamapps\common\call of duty modern warfare 2\players
    and delete the config_mp.cfg

     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  5. #5
    pkfighter343's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    0
    Guys I got it, it's fixed.

  6. #6
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,674
    Reputation
    905
    Thanks
    18,539
    My Mood
    Angelic
    Quote Originally Posted by pkfighter343 View Post
    Guys I got it, it's fixed.
    You heard the man...

    @master131
    @Moto
    @Alex

     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  7. #7
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,434
    My Mood
    Blah
    fixed, closed and solved.