Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    KayRool™'s Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    Malaysia , Sabah , tawau
    Posts
    9
    Reputation
    10
    Thanks
    2
    My Mood
    Asleep

    Problem Detected

    Whenever I tried to start AlterIWnet , after a few second clicking the iw4mp.exe an error shows up.



    I'm using Windows 7 64bit..

  2. #2
    swaggerite's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    21
    Reputation
    17
    Thanks
    0
    My Mood
    Angry
    i got the same thing!

  3. #3
    MultiGameHacking4ever's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Posts
    77
    Reputation
    10
    Thanks
    3
    the same for me help plz!

  4. #4
    KayRool™'s Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    Malaysia , Sabah , tawau
    Posts
    9
    Reputation
    10
    Thanks
    2
    My Mood
    Asleep
    It seems the problem comes from the server itself... or not ?

  5. #5
    bayzotheking's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    Servers down you retard fucks, you tried accessing the site...? -.-'
    bayzotheking=Bayzo

  6. #6
    swaggerite's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    21
    Reputation
    17
    Thanks
    0
    My Mood
    Angry
    the fuckin site is down!!! alter didnt pay there bills.. =(

  7. #7
    KayRool™'s Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    Malaysia , Sabah , tawau
    Posts
    9
    Reputation
    10
    Thanks
    2
    My Mood
    Asleep
    Quote Originally Posted by bayzotheking View Post
    Servers down you retard fucks, you tried accessing the site...? -.-'
    wow , is it that hard to use a polite language ? *sigh* anyway...
    I'll delete the thread....

  8. #8
    swaggerite's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    21
    Reputation
    17
    Thanks
    0
    My Mood
    Angry
    dnt delete it aiw ppl might have an soultion

  9. #9
    MultiGameHacking4ever's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Posts
    77
    Reputation
    10
    Thanks
    3
    ok so i'm good now @bayzotheking Why that lenguage???

  10. #10
    swaggerite's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    21
    Reputation
    17
    Thanks
    0
    My Mood
    Angry
    srry.......

  11. #11
    RequestANameChange's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Location
    Under a Bridge
    Posts
    507
    Reputation
    14
    Thanks
    79
    My Mood
    Hot
    alteriw.net it's DOWN at the moment of writting.

    Obviously your client won't start... since the main server it's down.


    And if you read the message it says that the INTERNAL server did not respond.
    Last edited by RequestANameChange; 08-24-2011 at 03:22 AM.

  12. #12
    DahInternetz's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    7
    My Mood
    Fine
    It happend to me too but alteriw.net was working.. I restarted the computer and router and everything fixed..


    ------------------------------------------------------



    ------------------------------------------------------

  13. #13
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    it had some downtimes can be closed i guess..
    I love it when people keep their agreements /sarcasm ftw

  14. #14
    D.Hunt's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    87
    Reputation
    10
    Thanks
    6
    My Mood
    Sneaky
    when the server is down but your client hasnt been updated it shows this message....

  15. #15
    rootgeek's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    just disable update... on file iw4mp.cfg

Page 1 of 2 12 LastLast

Similar Threads

  1. [Tutorial] Solve the hack probleme of "HACK TOOL HAS BEEN DETECTED" ban account...
    By myi7iscss in forum CrossFire Discussions
    Replies: 10
    Last Post: 10-18-2011, 03:42 AM
  2. Hack detected! No problem! alteriwnet.
    By dem106 in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 10
    Last Post: 09-10-2010, 07:15 AM
  3. Clean For problem of Hack Detected [2]
    By killerld in forum WarRock - International Hacks
    Replies: 14
    Last Post: 04-25-2009, 11:34 AM
  4. Clean For problem of Hack Detected
    By killerld in forum WarRock - International Hacks
    Replies: 7
    Last Post: 04-24-2009, 11:58 AM
  5. Replies: 19
    Last Post: 02-27-2009, 08:16 AM