Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    lasagne93's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    My Mood
    Goofy
    Quote Originally Posted by Nachos View Post
    lolololololol

    All versions are detected by VAC. It doesn't matter at all what version you use as long it is newer than 1.2.
    v1.3 is detected aswell, and not ALL versions are detected as you said, 1.4, 1.6 aren't

  2. #17
    Nachos's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Between Equator and The North Pole
    Posts
    2,986
    Reputation
    176
    Thanks
    913
    My Mood
    Blah
    Dude, your really optimistic. I know a hell load of guys that have been banned using either 1.4 or 1.6, they can all be detected.


    The lines in my Steam are i's

Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Error] Need Help
    By pr0h4x0r in forum Combat Arms Hack Coding / Programming / Source Code
    Replies: 6
    Last Post: 06-16-2010, 05:32 AM
  2. System freakin error, need help.
    By Thisisuber in forum Combat Arms Help
    Replies: 1
    Last Post: 05-30-2010, 12:26 AM
  3. Error need help
    By Lewisc12x in forum WarRock Discussions
    Replies: 9
    Last Post: 05-24-2010, 09:50 PM
  4. Error need help(net.Frameworks
    By cr0n1kk in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 11-07-2009, 06:08 PM
  5. Playspan "There are no offers to earn points" Error. Need Help!
    By ShellShock in forum WarRock - International Hacks
    Replies: 10
    Last Post: 04-27-2009, 03:11 AM

Tags for this Thread