Page 3 of 7 FirstFirst 12345 ... LastLast
Results 31 to 45 of 92
  1. #31
    JamesA1994's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    The dark side
    Posts
    1,703
    Reputation
    271
    Thanks
    529
    My Mood
    Psychedelic
    What operating system?
    Are you running in Admin?
    CoD Minion: Jan 13th 2011 to April 11 2011
    MMORPG Minion Since: March 28th 2011 to April 11 2011

    Don't be afraid to rep, you aren't loosing anything!
    Don't forget your P&Q's. Press the thanks button if someone has helped.
    jamesa1994@hotmail.com

  2. #32
    lulala's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    OH, my OS is XP. AND i didnt set the admin.

  3. #33
    JamesA1994's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    The dark side
    Posts
    1,703
    Reputation
    271
    Thanks
    529
    My Mood
    Psychedelic
    Quote Originally Posted by lulala View Post
    OH, my OS is XP. AND i didnt set the admin.
    One more thing, Is your iw4mp.exe the original one from alterIWnet?
    CoD Minion: Jan 13th 2011 to April 11 2011
    MMORPG Minion Since: March 28th 2011 to April 11 2011

    Don't be afraid to rep, you aren't loosing anything!
    Don't forget your P&Q's. Press the thanks button if someone has helped.
    jamesa1994@hotmail.com

  4. #34
    D@rekills4's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    This is what happens when I use Force Host in Lobby


  5. #35
    lulala's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    it is the 1.3.37 version . downloaded from ALTERIWNET.

    1.3.37a iw4mp.exe doesnt work at all...

  6. #36
    honan's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    1
    running on Win7 64x as Administrator

    i get no error messages but no single hack works...


  7. #37
    Hahaz's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Location
    Matrix World
    Posts
    1,170
    Reputation
    64
    Thanks
    4,083
    My Mood
    Bored
    Quote Originally Posted by honan View Post
    running on Win7 64x as Administrator

    i get no error messages but no single hack works...

    My trainer only works with iw4mp.exe (1.3.37a) do not use old iw4mp.exe (1.3.37) !

    Don't forget download net framework 3.5 or 4.0, as for force host & private match i'll fix it soon.

  8. #38
    Skyline.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    10,160
    Reputation
    403
    Thanks
    1,613
    this is nice and gui looks grouse


  9. #39
    jabbathehutt's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    616
    Reputation
    18
    Thanks
    725
    My Mood
    Aggressive
    Please, please don't use DotNetBar!
    Helped out over 5000 guys with my level trainer and other stuff.

    Selling Steam accounts. Send me a message if you're interested.



    Nice forum needs to expands! Register now for a good position! (PM me)


  10. #40
    Conque's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    0
    My Mood
    Angelic
    doesn't work ? :-(
    exam: I activate "show laser" but ingame nothing happens...
    and yes I have .Net framework 4 and I put it into MW2 folder.


    Quote Originally Posted by hahaz View Post
    2. Replace iw4mp.dat
    I didnt have any iw4mp.dat, lol, what's wrong ?
    Last edited by Conque; 07-15-2010 at 12:23 AM.

  11. #41
    ananui81's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    2
    Works great guys, try it out !

  12. #42
    You do not feel comfortable sailer or at home
    MPGH Member
    sn1p3ro12's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    910
    Reputation
    10
    Thanks
    158
    omg god mod hight jump infinity ammo fast speed dont work
    Last edited by sn1p3ro12; 07-15-2010 at 03:14 AM.
     


    DONT FORGET TO THANK ME

  13. #43
    jabbathehutt's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    616
    Reputation
    18
    Thanks
    725
    My Mood
    Aggressive
    You are getting prestige 70, esp, no recoil at the start.
    And forst host doesnt working. Try to fix this.
    Helped out over 5000 guys with my level trainer and other stuff.

    Selling Steam accounts. Send me a message if you're interested.



    Nice forum needs to expands! Register now for a good position! (PM me)


  14. #44
    solstice1's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    3
    can you please tell me what is "show camo" supposed to do?

  15. #45
    Epickk's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Posts
    440
    Reputation
    11
    Thanks
    41
    My Mood
    Amazed
    Very nice realease.

Page 3 of 7 FirstFirst 12345 ... LastLast

Similar Threads

  1. [Release] Basic HaX v2
    By Hahaz in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 61
    Last Post: 08-29-2010, 01:51 AM
  2. [Release] Basic HaX v3.1.5
    By Hahaz in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 181
    Last Post: 08-05-2010, 07:37 PM
  3. [Release] Basic Hax v3.1.3
    By Hahaz in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 83
    Last Post: 07-19-2010, 01:35 AM
  4. [Release] Basic HaX v3.1.0
    By Hahaz in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 125
    Last Post: 07-16-2010, 11:38 PM
  5. [Release] Basic Hax 1.3.37a
    By Hahaz in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 56
    Last Post: 07-14-2010, 09:35 AM

Tags for this Thread