Results 1 to 10 of 10
  1. #1
    Kusanagi's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    公安9課
    Posts
    1,194
    Reputation
    146
    Thanks
    366
    My Mood
    Twisted

    Fail to assign to server?

    Anyone else have this problem when using Euro Hack?

    Is it just me or are they doing this on purpose...

    Thought? Tips?

  2. #2
    GuidoHe's Avatar
    Join Date
    May 2012
    Gender
    male
    Posts
    240
    Reputation
    10
    Thanks
    34
    its not because of euro hack -.- its because aeria's servers are complete sh*t

  3. #3
    Kusanagi's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    公安9課
    Posts
    1,194
    Reputation
    146
    Thanks
    366
    My Mood
    Twisted
    Quote Originally Posted by GuidoHe View Post
    its not because of euro hack -.- its because aeria's servers are complete sh*t
    ... FAIL

    aeria....

  4. #4
    iNeedHax*'s Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    I live in my home.
    Posts
    895
    Reputation
    13
    Thanks
    76
    My Mood
    Breezy
    Quote Originally Posted by Monster Cat View Post


    ... FAIL

    aeria....
    Go to Europe server if your playing on NA

  5. #5
    Kusanagi's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    公安9課
    Posts
    1,194
    Reputation
    146
    Thanks
    366
    My Mood
    Twisted
    Quote Originally Posted by iNeedHax* View Post


    Go to Europe server if your playing on NA
    yea i do but sometimes the guy doesnt look down and i cant farm

  6. #6
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    Quote Originally Posted by Monster Cat View Post


    yea i do but sometimes the guy doesnt look down and i cant farm
    Sounds like you are on a 32-bit system. The auto-farming bot only works on 64-bit systems. If you're on a 32-bit system, you have to do it manually.

  7. #7
    Kusanagi's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    公安9課
    Posts
    1,194
    Reputation
    146
    Thanks
    366
    My Mood
    Twisted
    Quote Originally Posted by Lehsyrus View Post


    Sounds like you are on a 32-bit system. The auto-farming bot only works on 64-bit systems. If you're on a 32-bit system, you have to do it manually.
    No I'm on a 64 bit. However when I go to task manager my AVA.exe is *32-bit.

  8. #8
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    Quote Originally Posted by Monster Cat View Post


    No I'm on a 64 bit. However when I go to task manager my AVA.exe is *32-bit.
    AVA will always run in 32-bit mode as it does not have compatibility for 64-bit systems specifically, so you'll see that little star next to the process. I'vr actually noticed that the auto-farming bot will randomly stop looking down for a bit and after about 10-15 minutes it works again, strange, but I believe it may be a problem on the hacks end not your own.

  9. #9
    DajZk's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Zombieland
    Posts
    660
    Reputation
    10
    Thanks
    48
    My Mood
    Sleepy
    Quote Originally Posted by Monster Cat View Post
    Anyone else have this problem when using Euro Hack?

    Is it just me or are they doing this on purpose...

    Thought? Tips?
    OMFG Its monstercat!!!!! I get all your electro all the time i like Gravity the most

  10. #10
    Kusanagi's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    公安9課
    Posts
    1,194
    Reputation
    146
    Thanks
    366
    My Mood
    Twisted
    Quote Originally Posted by DajZk View Post
    OMFG Its monstercat!!!!! I get all your electro all the time i like Gravity the most
    I will soon post more music so stay tuned!

Similar Threads

  1. Failed to connect to server
    By pucciilove in forum Piercing Blow Discussions
    Replies: 2
    Last Post: 02-23-2011, 07:03 PM
  2. Steam Authorization Failed on my own server
    By THA-Wigga in forum Call of Duty Modern Warfare 2 GSC Modding Help/Discussion
    Replies: 1
    Last Post: 02-06-2011, 07:46 PM
  3. Failed to Connect host server
    By vayerman in forum CrossFire Help
    Replies: 4
    Last Post: 01-29-2011, 07:28 AM
  4. Failed to connect to server
    By qqwweerr in forum CrossFire Help
    Replies: 0
    Last Post: 07-19-2010, 12:43 PM