Results 1 to 4 of 4
  1. #1
    Ameenation's Avatar
    Join Date
    Apr 2015
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0

    host link lost notified to server

    i had this problem for a long time now and its been just annoying ihave to use and ip changer which makes my ping sucks bigtime the problem is when i get into a game it keeps on running cool for like 5 seconds and then everyone freezes and after a few mins iget kicked out to the game room and i see 'host link lost notified to server' in the chat so if anyone could help me iwill be so thankful
    Last edited by Hunter; 01-28-2016 at 02:28 AM.

  2. #2
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,655
    Reputation
    3771
    Thanks
    6,099
    My Mood
    Cheerful
    What's your internet speed?

  3. #3
    Ameenation's Avatar
    Join Date
    Apr 2015
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Hunter View Post
    What's your internet speed?
    8 MB but its not about the ping its just the ip i saw someone talking about this issue and he mentioned IPv4 and IPv6 thingy idk whats that can i add you on skype so we can talk about this ? it would be way better as i will send you some screenshots of what iam having

  4. #4
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,655
    Reputation
    3771
    Thanks
    6,099
    My Mood
    Cheerful
    1 week has passed and no further replies have been made by the OP. Assuming solved.

    /Closed.

Similar Threads

  1. [Solved] host link lost notified to server
    By mans512 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 5
    Last Post: 12-20-2015, 03:48 PM
  2. [Info] HOST LINK LOST BLABLABLA
    By ChillVibes in forum Alliance of Valiant Arms (AVA) Discussions
    Replies: 1
    Last Post: 09-25-2015, 06:44 AM
  3. [Solved] host link lost notified to server
    By Mohanadlord in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 09-23-2015, 01:46 PM
  4. Annoying prob whit hack, "error lost con whit server"
    By fgk55555 in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 12-29-2008, 12:30 PM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 07:47 PM