Results 1 to 10 of 10
  1. #1
    black_72's Avatar
    Join Date
    Apr 2016
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    Unhappy AvA log in problem

    Hi guys can u log in cuz i got problems i asked my friend and he got problems too...

  2. #2
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,726
    Reputation
    3771
    Thanks
    6,088
    My Mood
    Cheerful
    /Moved to the correct section.

  3. #3

  4. #4
    black_72's Avatar
    Join Date
    Apr 2016
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    Unhappy

    the game open but than their is a message witch says smth about connection problems but my internet connection have no problems
    Attached Thumbnails Attached Thumbnails
    Unbenannt.png  

    Last edited by black_72; 04-22-2016 at 07:57 AM.

  5. #5
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,726
    Reputation
    3771
    Thanks
    6,088
    My Mood
    Cheerful
    You wouldn't mind telling me what's your internet speed then, would you? Also, would you mind to post a screenshot of the error you're getting as well?

  6. #6
    i9GAG's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    Germany
    Posts
    80
    Reputation
    10
    Thanks
    1
    1. Try running CCleaner , It's maybe caused because some Registry entry's went wrong .

    2. Maybe the Servers are down atm or having some Issues, try Checking Server Status

    3. Try repairing your AvA Files .

    4. Maybe [ I know I hate it to do it by myself ] Reinstalling will fix your Problems ..

    5. Did your check that nothing such as your Firewall or AntiVirus programm blocks the Connection . Try setting up Configurations which grant AvA access
     


    - Why so Serious ? -

  7. #7
    black_72's Avatar
    Join Date
    Apr 2016
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    thanks for your reply , I try all of your steps but the problem is still there

  8. #8
    i9GAG's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    Germany
    Posts
    80
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by black_72 View Post
    thanks for your reply , I try all of your steps but the problem is still there
    If this also does not work . I'd recommend you to contact the Support .

    I had some issues by Myself lately and I solved mine with cleaning up my Registry .

    Last edited by i9GAG; 04-22-2016 at 09:32 AM. Reason: Link Fix
     


    - Why so Serious ? -

  9. #9
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,726
    Reputation
    3771
    Thanks
    6,088
    My Mood
    Cheerful
    I used to get that message whenever my old crappy laptop's CPU took a while to process the game process. Can you tell me what's your computer's CPU? In the meantime, you can try contacting Aeria Games regarding your issue as aforementioned.
    Last edited by Hunter; 04-22-2016 at 10:44 AM.

  10. #10
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,726
    Reputation
    3771
    Thanks
    6,088
    My Mood
    Cheerful
    1 week has passed and no further replies have been made by the OP. Assuming solved.

    /Closed.

Similar Threads

  1. [SOVLED]ava.exe injector problems?
    By slayerdeadf in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 10-07-2010, 08:14 AM
  2. Anyone With windows 7 have log in problems?
    By marvictrejo in forum Combat Arms Help
    Replies: 1
    Last Post: 04-18-2010, 12:16 AM
  3. Log in problems
    By PyrexxHero® in forum K.O.S. Secret Operation Hacks
    Replies: 3
    Last Post: 10-07-2009, 09:27 AM
  4. Logging In Problem
    By lieutenent in forum WarRock - International Hacks
    Replies: 11
    Last Post: 04-20-2007, 10:22 AM