Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1

    Angry Lost connection to server

    Hi everyone, after having solved my problem with the xigncode, now I have found a new one ...
    After that I start playing like in a demolition, about 4/5 minutes after the game crashes in 20 seconds with the inscription on the left: '' Lost connection to server, exiting game in 20 seconds ''.
    Someone could help me in solving this problem.
    Maybe this is due to the fact that I have changed the MAC addres following that video.

  2. #2
    fabio99991's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    31
    Reputation
    10
    Thanks
    1
    hi, try to repair the game with "repair tool" before start the game. It could be also a server problem not yours.

  3. #3
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by fabio99991 View Post
    hi, try to repair the game with "repair tool" before start the game. It could be also a server problem not yours.
    Where is the repair tool?

  4. #4
    meap01's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Central City
    Posts
    1,205
    Reputation
    122
    Thanks
    819
    My Mood
    Amused
    try this:
     

    1) Go To Your AVA Folder & Go To Binaries.
    2) Go To The Folder Named "XIGNCODE.USA".
    3) Delete Everything Inside It Except "x3.xem" & "xnina.xem"
    4) Go Back To The AVA Folder.
    5) Go To The Folder Named "Log" & Delete Everything Inside It.
    6) Run CCleaner If U Want.
    7) Restart Your PC.

     


     

     
    Quote Originally Posted by kkyakkya View Post
    Fast trade. Very nice guy. Very polite ty a bunch!



  5. #5
    Tobi.lorens's Avatar
    Join Date
    Mar 2016
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    7
    i had it too , after i fixed xigncode error
    Last edited by Tobi.lorens; 10-22-2016 at 10:01 AM.

  6. #6
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by meap01 View Post
    try this:
     

    1) Go To Your AVA Folder & Go To Binaries.
    2) Go To The Folder Named "XIGNCODE.USA".
    3) Delete Everything Inside It Except "x3.xem" & "xnina.xem"
    4) Go Back To The AVA Folder.
    5) Go To The Folder Named "Log" & Delete Everything Inside It.
    6) Run CCleaner If U Want.
    7) Restart Your PC.
    Thank you but it doesn't work..

  7. #7
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    No one knows how to fix this?

  8. #8
    Fartniture™'s Avatar
    Join Date
    Jan 2014
    Gender
    male
    Location
    Close yet another dimension
    Posts
    1,107
    Reputation
    112
    Thanks
    288
    My Mood
    Pensive
    Have you tried to reinstall A.V.A? did you check your internet connection? have you tried the repair tool? the repair tool is located in the A.V.A launcher.

  9. #9
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Fartniture™ View Post
    Have you tried to reinstall A.V.A? did you check your internet connection? have you tried the repair tool? the repair tool is located in the A.V.A launcher.
    Yes :/
    What do you mean :''id you check your internet connection?''
    With other games i can play normally.

  10. #10
    Fartniture™'s Avatar
    Join Date
    Jan 2014
    Gender
    male
    Location
    Close yet another dimension
    Posts
    1,107
    Reputation
    112
    Thanks
    288
    My Mood
    Pensive
    Quote Originally Posted by lol123961 View Post
    Yes :/
    What do you mean :''id you check your internet connection?''
    With other games i can play normally.
    Sometimes i had to restart my router to be able to connect.

  11. The Following User Says Thank You to Fartniture™ For This Useful Post:

    lol123961 (10-24-2016)

  12. #11
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Fartniture™ View Post
    Sometimes i had to restart my router to be able to connect.
    Thank you , i just change mac addres and restore again. Now it's work
    Solved.

  13. The Following User Says Thank You to lol123961 For This Useful Post:

    Fartniture™ (10-24-2016)

  14. #12
    Fartniture™'s Avatar
    Join Date
    Jan 2014
    Gender
    male
    Location
    Close yet another dimension
    Posts
    1,107
    Reputation
    112
    Thanks
    288
    My Mood
    Pensive
    Quote Originally Posted by lol123961 View Post
    Thank you , i just change mac addres and restore again. Now it's work
    Solved.
    Glad it worked.

  15. #13
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Fartniture™ View Post
    Glad it worked.

    I thought it worked, but it reappeared the error :/
    This time I managed to make three games, usually at the beginning of the first crashed

  16. #14
    Fartniture™'s Avatar
    Join Date
    Jan 2014
    Gender
    male
    Location
    Close yet another dimension
    Posts
    1,107
    Reputation
    112
    Thanks
    288
    My Mood
    Pensive
    Quote Originally Posted by lol123961 View Post
    I thought it worked, but it reappeared the error :/
    This time I managed to make three games, usually at the beginning of the first crashed
    did you use the repair tool?

  17. #15
    lol123961's Avatar
    Join Date
    Oct 2016
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Fartniture™ View Post
    did you use the repair tool?
    Yes...
    Now the game crashed after 3 matches

Page 1 of 2 12 LastLast

Similar Threads

  1. [Help Request] "lost connection to server" ERROR
    By arthordieux2 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 3
    Last Post: 10-12-2012, 11:03 AM
  2. lost connection to server !
    By arthordieux2 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 10-07-2012, 07:26 AM
  3. [Solved] Lost Connection With Server error
    By aLcohoL_95 in forum Combat Arms EU Help
    Replies: 1
    Last Post: 07-21-2011, 01:53 PM
  4. Lost Connection To Server.
    By muumimamma in forum Alliance of Valiant Arms (AVA) Help
    Replies: 10
    Last Post: 06-23-2011, 04:36 PM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 08:47 PM