Thread: [SOLVED]WTH!?

Results 1 to 15 of 15
  1. #1
    DrugDealerx's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    AVA/Crossfire Section's
    Posts
    207
    Reputation
    10
    Thanks
    13
    My Mood
    Angelic

    [SOLVED]WTH!?

    I Try to Save a video with xfire, but i get a black screen all the whole video!
    WHY?
    Last edited by /b/oss; 11-01-2010 at 06:44 AM.

  2. #2
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Cuz Xfire sucks my dick

  3. #3
    DrugDealerx's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    AVA/Crossfire Section's
    Posts
    207
    Reputation
    10
    Thanks
    13
    My Mood
    Angelic
    Quote Originally Posted by Toshie View Post
    Cuz Xfire sucks my dick
    You wanna be a CockSucker Huh? xd

  4. #4
    ForrestGump's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Los Angeles
    Posts
    1,556
    Reputation
    22
    Thanks
    82
    My Mood
    Cool
    Yea that happens to me too..! Then i get this fucked up sound

  5. #5
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Quote Originally Posted by DrugDealerx View Post


    You wanna be a CockSucker Huh? xd
    Cocksucker=You suck Dave's or Arun's dick.
    Xfire=Cocksucker cuz it sucks mine

  6. #6
    lolek1234's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    sexy sex heaven made of sexy hot sex
    Posts
    155
    Reputation
    10
    Thanks
    14
    My Mood
    Angelic
    Quote Originally Posted by Toshie View Post


    Cocksucker=You suck Dave's or Arun's dick.
    Xfire=Cocksucker cuz it sucks mine
    wow you allways post such helpful posts

  7. #7
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Quote Originally Posted by lolek1234 View Post
    wow you allways post such helpful posts
    More helpful than you.

  8. #8
    lolek1234's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    sexy sex heaven made of sexy hot sex
    Posts
    155
    Reputation
    10
    Thanks
    14
    My Mood
    Angelic
    Quote Originally Posted by DrugDealerx View Post
    I Try to Save a video with xfire, but i get a black screen all the whole video!
    WHY?
    I had same problem as you and after I reinstalled windows it went away...i gues it has to do sth with graphic drivers or sth gettin screwed...anyway, good luck, hope it helped :P

    oh and you could try reinstalling xfire, reinstalling your graphic drivers, your motherboard drivers and reinstalling your video and audio codecs, drivers, but wouldnt it be easier to just reinstall windows as I did? It's gonna solve ur problem 100% :>

  9. #9
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Quote Originally Posted by lolek1234 View Post
    I had same problem as you and after I reinstalled windows it went away...i gues it has to do sth with graphic drivers or sth gettin screwed...anyway, good luck, hope it helped :P

    oh and you could try reinstalling xfire, reinstalling your graphic drivers, your motherboard drivers and reinstalling your video and audio codecs, drivers, but wouldnt it be easier to just reinstall windows as I did? It's gonna solve ur problem 100% :>
    Good Job on your first helpful post

  10. #10
    DrugDealerx's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    AVA/Crossfire Section's
    Posts
    207
    Reputation
    10
    Thanks
    13
    My Mood
    Angelic
    Lame...
    I installed Cracked Fraps and ...
    50 Fps B4 i start record, when record 8-10 Fps -.-
    Damn fken Fraps

  11. #11
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Quote Originally Posted by DrugDealerx View Post
    Lame...
    I installed Cracked Fraps and ...
    50 Fps B4 i start record, when record 8-10 Fps -.-
    Damn fken Fraps
    lol .

  12. #12
    DrugDealerx's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    AVA/Crossfire Section's
    Posts
    207
    Reputation
    10
    Thanks
    13
    My Mood
    Angelic
    Fking Fraps xddd

  13. #13
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Quote Originally Posted by DrugDealerx View Post
    Fking Fraps xddd
    Who hates Fraps?

  14. #14
    DrugDealerx's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    AVA/Crossfire Section's
    Posts
    207
    Reputation
    10
    Thanks
    13
    My Mood
    Angelic

    Its so laggy D:

  15. #15
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,543
    tosh. stop it


    anyway, my friend.. use fraps

Similar Threads

  1. [Solved] my topic got closed but not solved!
    By Panda-kun in forum Call of Duty Black Ops Help
    Replies: 5
    Last Post: 06-15-2011, 06:28 PM
  2. [Solved] CAFlames and other hacks won't work... Solved
    By Hikatso in forum Combat Arms Help
    Replies: 17
    Last Post: 04-28-2011, 11:41 PM
  3. [Solved] WTH is cf doing to me over again?
    By propimp in forum CrossFire Help
    Replies: 7
    Last Post: 02-17-2011, 04:45 PM
  4. [SOLVED]Wth?
    By Skywalker619 in forum Call of Duty Modern Warfare 2 Help
    Replies: 3
    Last Post: 08-25-2010, 10:00 AM
  5. Wth is this? (RF.16)[SOLVED]
    By akachicken2 in forum CrossFire Help
    Replies: 15
    Last Post: 08-10-2010, 03:20 PM