Results 1 to 8 of 8
  1. #1
    Ronon666's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    What are you? A stalker?
    Posts
    122
    Reputation
    8
    Thanks
    45
    My Mood
    Bored

    AVA crash with no error (random times, no hacks running)

    Hey,i posted this here since no one helps at ijji forums. i can start the game fine,no errors,i play 1 game or half a game and than the game just closes..... any help?


    comp specs:

    MS Windows 7 32-bit SP1
    Intel Core2 Quad CPU Q6600 @ 2,40GHz, 4,0GB RAM, NVIDIA GeForce GTS 250.

    progrs running on background:

    dwm
    explorer
    Finderbar_Engine
    leftsider
    YahooWidget
    TSVNCache
    UBERIC~1
    YzShadow
    VIRTUAˇ1
    WinList
    REACTOR
    RocketDock
    ijjioptimizer
    csrss
    winlogon
    NvXDSync
    nvvsvc



    The game crashed some month ago too(when only few progs were running in bg, didnt have mac os x mod on my win 7 than) than i quit and now im back. But when i first started playing i had no probs.



    Dont be a TOOL say Obamas cool.

  2. #2
    simion321's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Sleepy
    i got same problem help pls

  3. #3
    Cosmin332's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Rome
    Posts
    229
    Reputation
    10
    Thanks
    58
    My Mood
    Stressed
    did u tryed to reinstall reactor and the game?

  4. #4
    Ronon666's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    What are you? A stalker?
    Posts
    122
    Reputation
    8
    Thanks
    45
    My Mood
    Bored
    Yeah, i have tried every possible solution but well the ijji is updating the game on thursday so the prob will be fixed (atleast they said so)



    Dont be a TOOL say Obamas cool.

  5. #5
    ilovepiez's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    England
    Posts
    346
    Reputation
    48
    Thanks
    50
    My Mood
    Cynical
    its probably a random crash, will be fixed on patch, if not then start worrying, worst case scenario is reinstall ava

  6. #6
    Ronon666's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    What are you? A stalker?
    Posts
    122
    Reputation
    8
    Thanks
    45
    My Mood
    Bored
    lol? reinstalling ava doesnt make me worry. It reinstalls in 10sec but im pretty sure it will be fixed on patch.



    Dont be a TOOL say Obamas cool.

  7. #7
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,543
    d3d version?
    .net version?

    disable UAC?


    and close few processes i bet you lag hard

  8. #8
    headhunter1995's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    Poland
    Posts
    11
    Reputation
    10
    Thanks
    3
    My Mood
    Yeehaw
    AVA was updated and ijji was fixed this bug... May 4th Content Update! - ijji Forums

  9. The Following User Says Thank You to headhunter1995 For This Useful Post:

    /b/oss (05-05-2011)