Results 1 to 5 of 5
  1. #1
    BAZUKADA's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Location
    Portugal
    Posts
    39
    Reputation
    15
    Thanks
    4
    My Mood
    Breezy

    Lost connection to the host (2)

    Hey guys, i need help, when i try to join in everygame and the loading finishes, i go back to the lobby, and says "Lost connection to the host (2)" can someone help me?

  2. #2
    ArkhamJ's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    234
    Reputation
    10
    Thanks
    39
    My Mood
    Devilish
    If you're using steam, There is a problem with it at the moment as some people said on Areia forums, If not..

    Try to go into any room in another server. Probably that will fix it.

  3. #3
    overgrown's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    4
    My Mood
    Relaxed
    If you use aeriagames, redownload it.


    Ye, i play runescape.

  4. #4
    Prepix's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    5,965
    Reputation
    117
    Thanks
    1,374
    Quote Originally Posted by overgrown View Post
    If you use aeriagames, redownload it.
    Ava is from Aeriagames, you mean the Ignite.

  5. #5
    BAZUKADA's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Location
    Portugal
    Posts
    39
    Reputation
    15
    Thanks
    4
    My Mood
    Breezy
    Quote Originally Posted by ArkhamJ View Post
    If you're using steam, There is a problem with it at the moment as some people said on Areia forums, If not..

    Try to go into any room in another server. Probably that will fix it.
    well yeah i use steam to play...

Similar Threads

  1. You have lost connection with the server...
    By TweaKx in forum Combat Arms Help
    Replies: 19
    Last Post: 11-14-2010, 12:09 PM
  2. About the lost connection error
    By luudaigiang in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 2
    Last Post: 04-18-2010, 12:31 PM
  3. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 08:47 PM
  4. You Have Lost Connection [Error: -1]
    By Raggii in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 08-16-2008, 10:54 AM
  5. cant connect to the game
    By kennen in forum WarRock Korea Hacks
    Replies: 2
    Last Post: 02-03-2008, 12:52 PM