Results 1 to 5 of 5
  1. #1
    gtothebo1's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    USA
    Posts
    74
    Reputation
    10
    Thanks
    6
    My Mood
    Amused

    SOLVED

    I usually average anywhere from 30-70 ping, but after the last update, it's in the 1000's. Any help on how to fix this?

    SOLVED
    Last edited by gtothebo1; 08-18-2012 at 04:00 PM. Reason: Solved
    Smoke crack. It's good for you.

  2. #2
    ailee's Avatar
    Join Date
    Jul 2012
    Gender
    female
    Posts
    96
    Reputation
    10
    Thanks
    25
    My Mood
    In Love
    Quote Originally Posted by gtothebo1 View Post
    I usually average anywhere from 30-70 ping, but after the last update, it's in the 1000's. Any help on how to fix this?
    1. Do you have an Akamai process killer to kill the Akamai Netsession Client? If not, then I will be happy to get you one.
    2. Never open AVA from Aeria Ignite. Go to your AVA folder and you should see something called NWZLauncher. Make that into a shortcut and use that whenever you play AVA. This way you don't have Aeria Ignite running in the background! Be sure to check and see if Aeria Ignite is not running by going to your task manager. CTRL-Shift-Esc.
    3. With the new patch came a new process called the Awesomomium process. Always end that process whenever you start AVA.
    4. Get rid of any other unecessary processes.
    5. Have you tried GameBooster?
    There are more, but this should be enough! Good luck!
    Heaven

  3. The Following User Says Thank You to ailee For This Useful Post:

    gtothebo1 (08-18-2012)

  4. #3
    gtothebo1's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    USA
    Posts
    74
    Reputation
    10
    Thanks
    6
    My Mood
    Amused
    Quote Originally Posted by ailee View Post
    1. Do you have an Akamai process killer to kill the Akamai Netsession Client? If not, then I will be happy to get you one.
    2. Never open AVA from Aeria Ignite. Go to your AVA folder and you should see something called NWZLauncher. Make that into a shortcut and use that whenever you play AVA. This way you don't have Aeria Ignite running in the background! Be sure to check and see if Aeria Ignite is not running by going to your task manager. CTRL-Shift-Esc.
    3. With the new patch came a new process called the Awesomomium process. Always end that process whenever you start AVA.
    4. Get rid of any other unecessary processes.
    5. Have you tried GameBooster?
    There are more, but this should be enough! Good luck!
    Thanks! I usually go against the akamai killer, because I end it manually, haha, but I will get one. I fixed this myself, ended up having to call my ISP and they did a complete reset in my area when I asked, and gave me more bandwidth because I complained! Thanks again though. :3
    Smoke crack. It's good for you.

  5. #4
    ailee's Avatar
    Join Date
    Jul 2012
    Gender
    female
    Posts
    96
    Reputation
    10
    Thanks
    25
    My Mood
    In Love
    Quote Originally Posted by gtothebo1 View Post
    Thanks! I usually go against the akamai killer, because I end it manually, haha, but I will get one. I fixed this myself, ended up having to call my ISP and they did a complete reset in my area when I asked, and gave me more bandwidth because I complained! Thanks again though. :3
    Hue. Nice! And yeah I recommend using the killer because if you end it manually, it comes back to life!!!! LOL. The killer keeps killing it over and over.
    Again, I'm glad you got everything figured out!
    Heaven

  6. #5
    epicmacrobtch's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    1
    My Mood
    Aggressive
    Quote Originally Posted by ailee View Post
    1. Do you have an Akamai process killer to kill the Akamai Netsession Client? If not, then I will be happy to get you one.
    2. Never open AVA from Aeria Ignite. Go to your AVA folder and you should see something called NWZLauncher. Make that into a shortcut and use that whenever you play AVA. This way you don't have Aeria Ignite running in the background! Be sure to check and see if Aeria Ignite is not running by going to your task manager. CTRL-Shift-Esc.
    3. With the new patch came a new process called the Awesomomium process. Always end that process whenever you start AVA.
    4. Get rid of any other unecessary processes.
    5. Have you tried GameBooster?
    There are more, but this should be enough! Good luck!

    actually the akamai netsession client have caught some lagging issuses, not sure if that the right tool to use tho.

Similar Threads

  1. Lag after update.
    By XxeekXx in forum Combat Arms Hacks & Cheats
    Replies: 16
    Last Post: 08-26-2008, 06:29 PM
  2. [Release] Stefan's trainer (Works after update 18/7)
    By sb1hng in forum WarRock - International Hacks
    Replies: 13
    Last Post: 07-20-2007, 12:18 AM
  3. hax collection v5 (after update)
    By prox32 in forum WarRock - International Hacks
    Replies: 28
    Last Post: 06-10-2007, 12:36 PM
  4. invis stilll works for me after update!@@!
    By ~claw~ in forum WarRock - International Hacks
    Replies: 7
    Last Post: 05-30-2007, 03:54 PM
  5. No Hacks Work After Update
    By sirbannedalot in forum WarRock - International Hacks
    Replies: 10
    Last Post: 04-12-2007, 04:31 PM