Results 1 to 4 of 4
  1. #1
    arthordieux2's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Poney-City
    Posts
    80
    Reputation
    10
    Thanks
    11
    My Mood
    Blah

    Exclamation "lost connection to server" ERROR

    Hello , i have reinstall A.V.A again & again but i have always this:



    And i have problem even when i dont bypass AVA ....



    Please HELP me !


    PS: I use an hacked account (gun add, capsule sho
    p weapon ...)

  2. #2
    se7enthsin's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    1,069
    Reputation
    31
    Thanks
    270
    My Mood
    Amused
    Quote Originally Posted by arthordieux2 View Post
    Hello , i have reinstall A.V.A again & again but i have always this:



    And i have problem even when i dont bypass AVA ....



    Please HELP me !


    PS: I use an hacked account (gun add, capsule sho
    p weapon ...)
    I get the same issue every now and then, even when I'm testing out the hacks here or just playing legit.
    Don't worry it's just a stupid problem.

    How often dose it happen to you?
    MMOVIPER SUPPORT GURU


  3. #3
    arthordieux2's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Poney-City
    Posts
    80
    Reputation
    10
    Thanks
    11
    My Mood
    Blah
    always !
    i play AVA 4 ~ 5 minute and i have this problem
    Now i can't play A.V.A
    Last edited by arthordieux2; 10-11-2012 at 09:31 AM.

  4. #4
    arthordieux2's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Poney-City
    Posts
    80
    Reputation
    10
    Thanks
    11
    My Mood
    Blah
    HELP ME ! PLEASE !!!!!!!

    I want to play ava
    Last edited by arthordieux2; 10-13-2012 at 05:55 AM.

Similar Threads

  1. lost connection to server !
    By arthordieux2 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 10-07-2012, 07:26 AM
  2. [Help Request] Failed connect to server - AVA ERROR!! PLEASE HELP!
    By kalokoko in forum Alliance of Valiant Arms (AVA) Help
    Replies: 3
    Last Post: 08-12-2012, 02:52 AM
  3. [Solved] Lost Connection With Server error
    By aLcohoL_95 in forum Combat Arms EU Help
    Replies: 1
    Last Post: 07-21-2011, 01:53 PM
  4. Lost Connection To Server.
    By muumimamma in forum Alliance of Valiant Arms (AVA) Help
    Replies: 10
    Last Post: 06-23-2011, 04:36 PM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 08:47 PM