Results 1 to 6 of 6
  1. #1
    firewolf719's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    Hacks aren't working?

    The hacks aren't working for me..
    Keep getting the Security alert error about the party program being detected.
    How to fix this or is it me doing something wrong?

  2. #2
    Lonely Boy's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    113
    Reputation
    10
    Thanks
    3
    Stopped since 12 hours ago or more.

  3. #3
    HOOSIER's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    CyberSpace
    Posts
    962
    Reputation
    33
    Thanks
    2,315
    My Mood
    Cheerful
    no there are all detected now

  4. #4
    bulos's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    27
    in my computer it's not working what i can do??

  5. #5
    gamersnata's Avatar
    Join Date
    May 2012
    Gender
    male
    Posts
    515
    Reputation
    61
    Thanks
    79
    My Mood
    Relaxed
    Buy new derp

  6. #6
    Prepix's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    5,965
    Reputation
    117
    Thanks
    1,374
    Some hacks got detected, moved.

Similar Threads

  1. Help Please ! Hacks Aren't Working
    By g3ofamas1 in forum CrossFire Help
    Replies: 9
    Last Post: 10-04-2010, 06:06 PM
  2. Hacks aren't working for me.
    By PenguinMafia in forum Combat Arms Help
    Replies: 11
    Last Post: 07-17-2010, 06:07 AM
  3. Hacks aren't working T_T
    By LankanGru in forum Combat Arms Help
    Replies: 14
    Last Post: 06-14-2010, 08:42 PM
  4. Hacks Aren't Working
    By Code Thug in forum Combat Arms Discussions
    Replies: 8
    Last Post: 02-28-2010, 03:52 PM
  5. Okay, hacks aren't working.
    By winteraven in forum CrossFire Hacks & Cheats
    Replies: 11
    Last Post: 06-19-2009, 10:31 AM