Results 1 to 4 of 4
  1. #1
    Onision23's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0

    HELP ME PLEASE! FAIL TO CONNECT! :(

    Hi to everyon, guys ...
    I've downloaded ava from steam times ago, and i was playing it when nearly december I've done the updating...
    After that I could never play it again.
    I tryed to unistall, and after installing it again nothing appens...
    So I dowloaded it from the ava web site, from the aeria installer ... And nothing appens...
    I've tried also to correct some internet errors with a package that a friend gave me...
    And nothing changes...
    I don't know really what to do.
    Please, can someone help me?
    I use Win Xp 32 bit.
    Amd sempron 1.6ghz
    1 Gb ram
    nvidia ge force 210.

    I repeat that I've played it normally until the update...
    Thanks for your time...

  2. #2
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by Onision23 View Post
    Hi to everyon, guys ...
    I've downloaded ava from steam times ago, and i was playing it when nearly december I've done the updating...
    After that I could never play it again.
    I tryed to unistall, and after installing it again nothing appens...
    So I dowloaded it from the ava web site, from the aeria installer ... And nothing appens...
    I've tried also to correct some internet errors with a package that a friend gave me...
    And nothing changes...
    I don't know really what to do.
    Please, can someone help me?
    I use Win Xp 32 bit.
    Amd sempron 1.6ghz
    1 Gb ram
    nvidia ge force 210.

    I repeat that I've played it normally until the update...
    Thanks for your time...
    ffs...... send a ticket to AERIA or check the AVA website forum shoutbox.... it's update day today.

    "It's not an MPGH problem"

  3. #3
    mrsantadora's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Location
    Continental United States
    Posts
    43
    Reputation
    10
    Thanks
    12
    My Mood
    Asleep
    Hello,
    Please make sure that your drivers and DirectX version are all up to date.
    The required DirectX version for A.V.A is DirectX 9.0c. You can download it from the official site of Microsoft: Download DirectX 9.0c End-User Runtime from Official Microsoft Download Center
    Also do a full scan of your computer with CCleaner, which can be downloaded here: CCleaner - PC Optimization and Cleaning - Free Download

  4. #4
    Onision23's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by mrsantadora View Post
    Hello,
    Please make sure that your drivers and DirectX version are all up to date.
    The required DirectX version for A.V.A is DirectX 9.0c. You can download it from the official site of Microsoft: Download DirectX 9.0c End-User Runtime from Official Microsoft Download Center
    Also do a full scan of your computer with CCleaner, which can be downloaded here: CCleaner - PC Optimization and Cleaning - Free Download
    Hi, first of all thx for replying me!
    I forgot to say a very important thing: I've completely formatt my pc, and I've install again all the necessary things...
    My DirectX files are updated to the last version...
    But I'll wait for the maintance to say the last word, maybe this time ava will work!
    I'll tell you later, and thx for everything!

Similar Threads

  1. [Help Request] HGWC failed to connect to server please help :(
    By omarkhaled*_* in forum CrossFire Help
    Replies: 11
    Last Post: 04-12-2013, 06:39 PM
  2. [Solved] Crossfire NA:Fail to connect to server. PLEASE HELP!!!
    By Yunalescia in forum CrossFire Help
    Replies: 6
    Last Post: 11-01-2012, 04:49 PM
  3. help guys Failed to connect to server:W[2003]L[0]
    By Ryuzaki™ in forum CrossFire PH Help
    Replies: 8
    Last Post: 05-31-2011, 09:36 AM
  4. [Solved] HELPP PLEASE failed to connect to server
    By grk2meet in forum CrossFire Help
    Replies: 12
    Last Post: 05-27-2011, 06:09 PM
  5. [Help Request] HELP ME PLEASE- Disable team Axis
    By darkorlegend in forum Call of Duty Modern Warfare 2 GSC Modding Help/Discussion
    Replies: 5
    Last Post: 05-18-2011, 02:02 AM