Results 1 to 6 of 6
  1. #1
    henkvis's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    42
    Reputation
    10
    Thanks
    0

    Help me to fix my lag plz

    Hello guys,

    when I use my uav hack I'm lagging very hard...
    My ping is 300 or higher...
    Please help me

  2. #2
    kakii's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    1
    My Mood
    Devilish
    This is problem in your internet connection, if you use wireless, try to get better signal or buy better net! gl

  3. #3
    henkvis's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    42
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by kakii View Post
    This is problem in your internet connection, if you use wireless, try to get better signal or buy better net! gl
    It's not my internet, when I play without uav hack my ping is around 20. When I play with uav hack my ping is 300.....

  4. #4
    henkvis's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    42
    Reputation
    10
    Thanks
    0
    @Riddick it's solved you may close this tread

  5. #5
    kakii's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    1
    My Mood
    Devilish
    Hahahahah , maybe is problem with your PC than. idk:P

  6. #6
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by henkvis View Post
    Hello guys,

    when I use my uav hack I'm lagging very hard...
    My ping is 300 or higher...
    Please help me
    Use hard wired internet and not wireless. Optimise your video card and check the memory usage. It sounds like your UAV is slowing down you graphics. You can pull more memory in your settings.

Similar Threads

  1. [Help Request] Need Help How To Fix Security Alert
    By jhonel0509 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 1
    Last Post: 02-09-2013, 06:58 AM
  2. [Help Request] connectin to server ... please wait. and it Freeze.. HELP how ti fix it.
    By jkpz10 in forum CrossFire Help
    Replies: 0
    Last Post: 02-08-2013, 01:03 PM
  3. [Help Request] Can Someone Help Me Open My Nat Type PLZ?
    By jeggott in forum Call of Duty Modern Warfare 3 Help
    Replies: 1
    Last Post: 10-19-2012, 04:33 PM
  4. [Help Request] Help! How to fix changemap_to_current_random_sector
    By tyrexsolo in forum Vindictus Help
    Replies: 5
    Last Post: 04-02-2012, 09:38 AM
  5. stop lag plz help
    By barrio2666 in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 04-06-2009, 11:09 PM