Results 1 to 13 of 13
  1. #1
    Plutonsvea's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Location
    Australia
    Posts
    1,843
    Reputation
    303
    Thanks
    973
    My Mood
    Fine

    Third Party Program Detected

    So no matter what, when I try and play AvA, it always comes up with this:



    I don't understand. I don't have hacks running, or any injector at all.
    I closed Chrome, Logitech Set-point, and and non-microsoft process, and it's still the same.
    Anyone got any ideas...?


    Thanks in advance...
    Did I help you? You know what to do.

     





  2. #2
    ySoNoob's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    United States
    Posts
    622
    Reputation
    31
    Thanks
    2,223
    My Mood
    Fine
    WAHOOOOO! 100th POST! lol

    try the XC services disabler!

    ---------- Post added at 10:03 AM ---------- Previous post was at 10:03 AM ----------

    and run stuff ads admin!



  3. #3
    AeriaSuckAss's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    0
    Maybe you got a progam running that XC dont like.

  4. #4
    Dominik Holm's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    82
    Reputation
    10
    Thanks
    10
    My Mood
    Yeehaw
    press windows+l and then login again may work

  5. #5
    bertieb's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    Try Riddick's fix

    Delete the logs in Aeriagames/ava/log

    Delete the text files in Aeriagames/ava/binaries/XIGNCODE.USA

    In the XIGNCODE.USA folder you can also delete all all but 3.xem and xnina.xem You may have to kill process xxd.xem before you can delete it.

    Then reboot pc and try running ava again.


    http://www.mpgh.net/forum/289-allian...ml#post7677915

    ---------- Post added at 10:04 AM ---------- Previous post was at 08:51 AM ----------

    I have a noobie question about these security alerts. Can I tag it on this thread rather than start a new one?

    If OP objects I'll remove it that okay.

    When this security alert pops up and ava closes is it always because the injector has been detected? If I clean out all the logs and XC folder as above it will run for a couple of rounds before detection which makes me think it is just recognising the .dll rather than the injector could that be right? Will another hex edit on the .dll make any difference? Or is there some other way to get it to run more than 4 rounds?
    Last edited by bertieb; 03-28-2013 at 11:08 AM. Reason: add link

  6. The Following User Says Thank You to bertieb For This Useful Post:

    Riddick (03-28-2013)

  7. #6
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,732
    Reputation
    529
    Thanks
    5,134
    My Mood
    Devilish
    Which dll, and did you reboot/restart your PC.

  8. #7
    Plutonsvea's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Location
    Australia
    Posts
    1,843
    Reputation
    303
    Thanks
    973
    My Mood
    Fine
    Quote Originally Posted by bertieb View Post
    Try Riddick's fix

    Delete the logs in Aeriagames/ava/log

    Delete the text files in Aeriagames/ava/binaries/XIGNCODE.USA

    In the XIGNCODE.USA folder you can also delete all all but 3.xem and xnina.xem You may have to kill process xxd.xem before you can delete it.

    Then reboot pc and try running ava again.


    http://www.mpgh.net/forum/289-allian...ml#post7677915

    ---------- Post added at 10:04 AM ---------- Previous post was at 08:51 AM ----------

    I have a noobie question about these security alerts. Can I tag it on this thread rather than start a new one?

    If OP objects I'll remove it that okay.

    When this security alert pops up and ava closes is it always because the injector has been detected? If I clean out all the logs and XC folder as above it will run for a couple of rounds before detection which makes me think it is just recognising the .dll rather than the injector could that be right? Will another hex edit on the .dll make any difference? Or is there some other way to get it to run more than 4 rounds?
    Perfectly fine, your post saved my day.
    You have my gratitude sir

    ---------- Post added at 10:55 AM ---------- Previous post was at 10:55 AM ----------

    Quote Originally Posted by Riddick View Post
    Which dll, and did you reboot/restart your PC.
    Sorry? I didn't use any DLL's, it just kept poppin' up. :S
    Yes, rebooted now, works fine!
    Did I help you? You know what to do.

     





  9. #8
    bertieb's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    [/COLOR]
    Quote Originally Posted by Riddick View Post
    Which dll, and did you reboot/restart your PC.
    Hi

    Yes rebooted pc followed process exactly as you describe in your "Clean your pc for injector" thread just leaving 3.xem and xnina.xem.

    It was the PB-S Farmer.dll

    On re-reading some of the other threads I notice they mention hex editing the injector. But I haven't done that???
    Last edited by bertieb; 03-28-2013 at 12:08 PM. Reason: quote

  10. #9
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,732
    Reputation
    529
    Thanks
    5,134
    My Mood
    Devilish
    Don't hex edit an injector, use an undetected one released within the last 12 hours. Hex edit the dll's t use them as they only detected originals. Clean your PC and re-start. Disable xsherlock/xhunter. and you will find the prog for this on the main page. Make sure you have your Net Framework up to date.

  11. The Following User Says Thank You to Riddick For This Useful Post:

    bertieb (03-28-2013)

  12. #10
    bertieb's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    Thanks

    Yeah had to install 4.0 and 4.5 Net Framework to get Meltdown v2.9 working.

    But I will search out the prog to disable xsherlock/xhunter and keep my injector recent.

    Thanks again

  13. #11
    bertieb's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    Couldn't find the program to disable xsherlock/xhunter but I suppose this manual method will work?

    http://www.mpgh.net/forum/283-allian...ml#post7361966

    Oh wait this might be it, by the look of it?

    http://www.mpgh.net/forum/201-allian...ml#post7791265

    Not at home so will try it later
    Last edited by bertieb; 03-28-2013 at 02:28 PM.

  14. #12
    bertieb's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    Even with xsherlock disabled and XC service disabler running I cant get by the lobby without detection.

    Is the timing of running these apps critical in passing XC?

    I am now finding posts mentioning double hex editing ffs

    Is there a SINGLE list with every step required and fully explained to get this 3 box Euro farmer working.

    I am using Win 7 x64

    I am cleaning XC and logs rebooting
    running ava to lobby
    closing ava
    cleaning XC and logs and rebooting
    check xsherlock still disabled
    running ava to lobby
    run injector as admin
    setting room
    load hex edited PB-S farmer.dll (edited with CFF explorer)
    manual and close after injection sometimes try automatic
    Start game
    soon as game should start detection pop up (I'm lucky if I get this far)

    same story no matter which injector last 3 days even if only up 10 minutes.

    WTF am I doing wrong?
    Last edited by bertieb; 03-29-2013 at 11:05 AM.

  15. #13
    bertieb's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Posts
    54
    Reputation
    10
    Thanks
    5
    My Mood
    Breezy
    Okay I gave up on this method

    I got the mini farmer to work with Anti-XC

    You can close this thread if you want

    Thanks

  16. The Following User Says Thank You to bertieb For This Useful Post:

    Riddick (03-30-2013)

Similar Threads

  1. [Help] warrock says party program detected on my c++ d3d
    By addmeasfd1 in forum WarRock Hack Source Code
    Replies: 11
    Last Post: 03-16-2013, 03:23 AM
  2. [Help Request] "XC third party programs all the time"
    By pkrabbit in forum Alliance of Valiant Arms (AVA) Help
    Replies: 5
    Last Post: 02-04-2013, 05:55 PM
  3. [Solved] damn third party program for nothing plz help
    By soulnite12 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 01-02-2013, 08:35 AM
  4. [Help Request] Third party program error - AVA closes after 1min
    By eletronica in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 12-28-2012, 04:55 PM
  5. [Solved] party program detected ? disconnecting from server?
    By hekimkilic in forum WarRock Help
    Replies: 6
    Last Post: 12-04-2011, 01:16 PM