Results 1 to 5 of 5
  1. #1
    sunraw's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    3
    My Mood
    Sad

    [Help Request] DLL Detected

    I've had great success with a hex edited UAV for the last week. I'm using a private undetected injector. I'm using PE Explorer to edit dates. I'm using ccleaner, log + xign file deleters. I have all my folders write-denied and read-only.

    But as of four hours ago my hack is now detected. I even tried getting a fresh DLL, re-hexing it, dating it.. etc... Nothing seems to be working. I've done a couple system reboots too.

    Any clue as to how I can fix it?

  2. #2
    LiitleStar's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    italy
    Posts
    30
    Reputation
    10
    Thanks
    6
    My Mood
    Busy
    Quote Originally Posted by sunraw View Post
    I've had great success with a hex edited UAV for the last week. I'm using a private undetected injector. I'm using PE Explorer to edit dates. I'm using ccleaner, log + xign file deleters. I have all my folders write-denied and read-only.

    But as of four hours ago my hack is now detected. I even tried getting a fresh DLL, re-hexing it, dating it.. etc... Nothing seems to be working. I've done a couple system reboots too.

    Any clue as to how I can fix it?

    same problem xD.. i think just hex editing it is not working anymore..

  3. #3
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,128
    My Mood
    Devilish
    Try to just edit 4 lines only at the first free block and 1 line in the second free block. Dont't PE it or change the date/header. Use NTCore's CFF Explorer for it (Google it). And change your files back to default settings as that may be your problem since Xingcode updated today.

  4. The Following User Says Thank You to Riddick For This Useful Post:

    sunraw (04-10-2013)

  5. #4
    sunraw's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    3
    My Mood
    Sad
    Thanks Riddick. I arrived a little too late to this thread today, as I already found a solution. After trying multiple times, moving my injector and the DLL into a new folder and running them again seemed to fix it. This worked one other time as well.

    I'll keep your suggestions in mind in the future. Thanks.

  6. The Following User Says Thank You to sunraw For This Useful Post:

    Riddick (04-10-2013)

  7. #5
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,128
    My Mood
    Devilish
    Solved. Closed.

  8. The Following User Says Thank You to Riddick For This Useful Post:

    sunraw (04-10-2013)

Similar Threads

  1. [Discussion] Not all scripts are detected, which was detected is only the injector
    By SkynetVirus in forum Mission Against Terror Discussions
    Replies: 6
    Last Post: 08-12-2011, 06:06 AM
  2. Need a detected injector and a detected hack...
    By Fox in forum CrossFire Discussions
    Replies: 5
    Last Post: 07-11-2011, 11:08 PM
  3. Easily identifiable Help Request + Detected tags
    By Jabuuty671 in forum Combat Arms Help
    Replies: 0
    Last Post: 04-29-2011, 10:17 PM
  4. wallhack is now detected .. is there a new one for none detected?
    By TaintedSoul in forum CrossFire Hack Coding / Programming / Source Code
    Replies: 17
    Last Post: 10-08-2010, 11:32 AM