Results 1 to 9 of 9
  1. #1
    Plutonsvea's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Location
    Australia
    Posts
    1,839
    Reputation
    303
    Thanks
    973
    My Mood
    Fine

    Problems problems problems...

    I've read that for any DLL to work, you need to Hex edit it, find an undetected injector, and inject it once the Xigncode thing disappears on startup.

    I've done all that, and nothing happens. The game doesn't even close. Pressing the keys that enable the hack, like Home, End, Delete, Etc, do nothing.
    What am I doing wrong? I've even scrambled the DLL's with ExtremeInjector.
    Did I help you? You know what to do.

     





  2. #2
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    With the Extreme Injector choose simple inject and stealth, then inject just as the xingcode window goes. If that does not work, it is the dll and you need to hex edit correctly.

  3. #3
    Plutonsvea's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Location
    Australia
    Posts
    1,839
    Reputation
    303
    Thanks
    973
    My Mood
    Fine
    Quote Originally Posted by Riddick View Post
    With the Extreme Injector choose simple inject and stealth, then inject just as the xingcode window goes. If that does not work, it is the dll and you need to hex edit correctly.
    I've followed the tutorials as correctly as I could.
    I inserted random crap for three lines, underneath one blank line, saved it.
    I'll try what you just said and get back to you.

    ---------- Post added at 04:15 AM ---------- Previous post was at 04:06 AM ----------

    Quote Originally Posted by Riddick View Post
    With the Extreme Injector choose simple inject and stealth, then inject just as the xingcode window goes. If that does not work, it is the dll and you need to hex edit correctly.
    Okay, I used the Hex edited DLL (I hope i edited it enough) and put extreme injector on close on inject mode, and injected as soon as the Xigncode thingo disappeared. It launched as normal, and then froze at the loading sign again. The game exited, and I got given the Xigncode error again.
    Did I help you? You know what to do.

     





  4. #4
    Bf4Skills's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    2
    I have the same problem, always the shit error and I tried all.

  5. #5
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Make sure you delete the "nwz" files in AVA/LOG and the Xingcode files and just keep x3.xem and xnina.xem. Re-start your PC to dump the memory errors. Only keep the dll you are going to use open, and make sure the rest of your dll files are either deleted or kept in RAR files. Use CCleaner. Try that.

  6. #6
    Plutonsvea's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Location
    Australia
    Posts
    1,839
    Reputation
    303
    Thanks
    973
    My Mood
    Fine
    Quote Originally Posted by Riddick View Post
    Make sure you delete the "nwz" files in AVA/LOG and the Xingcode files and just keep x3.xem and xnina.xem. Re-start your PC to dump the memory errors. Only keep the dll you are going to use open, and make sure the rest of your dll files are either deleted or kept in RAR files. Use CCleaner. Try that.
    Will try, seems unnecessary, but I will try.
    Did I help you? You know what to do.

     





  7. #7
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    It is necessary as you have a file called "dllhost" in your system32* and it will log an error in your system files. If you don't dump the error memory the 3rd party error will just keep coming back.

  8. #8
    Plutonsvea's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Location
    Australia
    Posts
    1,839
    Reputation
    303
    Thanks
    973
    My Mood
    Fine
    Quote Originally Posted by Riddick View Post
    It is necessary as you have a file called "dllhost" in your system32* and it will log an error in your system files. If you don't dump the error memory the 3rd party error will just keep coming back.
    Okay. CCleaned, deleted all other .dll's, cleared logs, cleared Xigncode logs except x3 and xina, and restarted my computer.
    Same error...

    Maybe it's my .dll file? Do you think you could provide me with a hex-edited UAV .dll, to check if that's the problem?
    Eternal thanks XD
    Did I help you? You know what to do.

     





  9. #9
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    It must be the dll then so try to hex edit in a different way, and sorry I can't do that as it's against MPGH rules.

    Just check what other programmes you are using, and don't have any other dll's visable, and put them into RAR files or delete them.

Similar Threads

  1. [Solved] File is changed rez now -.- from probleme to probleme
    By hady123123 in forum CrossFire Help
    Replies: 5
    Last Post: 09-22-2012, 05:44 AM
  2. [problem] Vista problem!
    By Darky in forum WarRock - International Hacks
    Replies: 8
    Last Post: 07-03-2007, 12:30 AM
  3. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM
  4. WPE problem...
    By styx23 in forum General Game Hacking
    Replies: 8
    Last Post: 01-18-2006, 08:51 PM
  5. Problem Wit Hacking Programs
    By f5awp in forum General Gaming
    Replies: 5
    Last Post: 01-10-2006, 06:44 AM