Thread: A.V.A XG Error

Results 1 to 5 of 5
  1. #1
    UG0tOWN's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    93
    Reputation
    10
    Thanks
    22
    My Mood
    Devilish

    Exclamation A.V.A XG Error

    I'm having this error that I've been trying to solve lately and I still can't find a solution to it. Can someone please help me? The error is in attachment. Thank you for your time.
    Attached Thumbnails Attached Thumbnails
    Capture.JPG  


  2. The Following User Says Thank You to UG0tOWN For This Useful Post:

    huckxupr (04-26-2013)

  3. #2
    Barred from Marketplace Vouches
    DO NOT ASK FOR OR RECEIVE VOUCHES FROM THIS USER

    10/15/2016 - 01/16/17
    Premium Seller
    Newsforce
    Former Staff
    Premium Member
    Predator's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    ルグニカ王国
    Posts
    8,602
    Reputation
    1904
    Thanks
    3,780
    My Mood
    Yeehaw
    Please look at this thread on how to correctly post an image: http://www.mpgh.net/forum/289-allian...ost-image.html

    If you put it as an attatchment ppl cant see it until its approved..









    MPGH Member Since: 2011
    AVA Minion Since: 7.14.2013 - 7.4.2014
    Skype: MPGH.Commanderr
    Email: Commanderr@live.com
    Timezone: PST (GMT - 7:00) California
    進撃の巨人
    If you want to contact me, drop me a Skype!
    CONTACT|RULES|AVA|VOUCHES

    The Hunt has ended...
    My Goodbye:



  4. The Following User Says Thank You to Predator For This Useful Post:

    UG0tOWN (04-28-2013)

  5. #3
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,128
    My Mood
    Devilish
    1. Press the Windows key and R on your keyboard and a window will pop up.
    2. Type MSCONFIG in the box
    3. Go to "Startup" tab
    4. Press "Disable All buttons". If you don't want to disable your antivirus at startup, just tick that box. Certain AV's will come back anyway. I always switch my ESET Nod6 to Game mode.
    5. Clean your LOG and XIGNCODE again.
    6. Now restart/reboot your PC and then start AVA.
    Last edited by Riddick; 04-27-2013 at 04:04 AM.

  6. The Following User Says Thank You to Riddick For This Useful Post:

    UG0tOWN (04-28-2013)

  7. #4
    UG0tOWN's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    93
    Reputation
    10
    Thanks
    22
    My Mood
    Devilish
    Quote Originally Posted by Riddick View Post
    1. Press the Windows key and R on your keyboard and a window will pop up.
    2. Type MSCONFIG in the box
    3. Go to "Startup" tab
    4. Press "Disable All buttons". If you don't want to disable your antivirus at startup, just tick that box. Certain AV's will come back anyway. I always switch my ESET Nod6 to Game mode.
    5. Clean your LOG and XIGNCODE again.
    6. Now restart/reboot your PC and then start AVA.
    Thx for the help, but I've already solve this issue 2 days ago. I just havent had time to get up on mpgh. Thank you for the reply though.

  8. #5
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,128
    My Mood
    Devilish
    Quote Originally Posted by UG0tOWN View Post
    Thx for the help, but I've already solve this issue 2 days ago. I just havent had time to get up on mpgh. Thank you for the reply though.
    No problem. What I did find with this solution, is that you can go back in and turn Akami net session back on and AVA will still run ok, and be smoother than that when it was when it was off.

    @Flengo solved, close please.

  9. The Following User Says Thank You to Riddick For This Useful Post:

    UG0tOWN (04-29-2013)

Similar Threads

  1. Hellbreath Int Error?
    By RebornAce in forum General
    Replies: 10
    Last Post: 03-06-2009, 10:04 PM
  2. Gunz Error Message
    By A7X Oblivian in forum Gunz General
    Replies: 2
    Last Post: 02-08-2006, 03:00 PM
  3. Connection error
    By DrKaOs in forum WarRock - International Hacks
    Replies: 6
    Last Post: 02-05-2006, 09:37 PM
  4. K Warrock error :(
    By i eat trees in forum WarRock - International Hacks
    Replies: 2
    Last Post: 01-26-2006, 09:40 PM