Results 1 to 7 of 7
  1. #1
    stupd's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    3

    XIGNCODE ERROR AFTER AN ERROR IN INJECTING

    So, I was injecting the no recoil hack and instead of going manual I forgot and injected automatic. I got a security error. Since then I've been getting it and can't play. Rebooted my pc twice, changed shit in processhacker and nothing works. I get the error in different accounts, while injecting or not injecting. Also deleted the log and xigncode files.

    @Riddick @akinator @AVA PlaYe and I don't know no one else lawl

  2. #2
    Twin Cities's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    Orlando, FL
    Posts
    2,519
    Reputation
    345
    Thanks
    2,571
    My Mood
    Tired
    Use a undetected injector and a dll.

  3. #3
    AS-Molaar's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    Egypt
    Posts
    355
    Reputation
    16
    Thanks
    350
    My Mood
    Shocked
    Look , you gotta try again and again like 8 times and It will open without error.

  4. #4
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,721
    Reputation
    529
    Thanks
    5,141
    My Mood
    Devilish
    It took me FIVE clean and reboots to get online tonight!!!

  5. #5
    PandaBanda's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    The secret Land of AvA
    Posts
    188
    Reputation
    18
    Thanks
    367
    My Mood
    Amazed
    Just try to reboot you pc and launch ava a few times! If its not working contact the ava support or reinstall AVA!

  6. #6
    stupd's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    3
    Quote Originally Posted by T Bag View Post
    Use a undetected injector and a dll.
    It was not working altough I wasnt injecting anything. Ty anywayz

  7. #7
    Twin Cities's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    Orlando, FL
    Posts
    2,519
    Reputation
    345
    Thanks
    2,571
    My Mood
    Tired
    Quote Originally Posted by stupd View Post
    It was not working altough I wasnt injecting anything. Ty anywayz
    Have you tryed uninstalling and reinstalling AVA?

Similar Threads

  1. [Solved] i always get xigncode error after starting hack
    By mikaliloco1993 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 18
    Last Post: 04-22-2013, 03:42 PM
  2. Replies: 5
    Last Post: 01-30-2013, 02:20 AM
  3. File not found error after patch
    By jihyun5427 in forum CrossFire Hacks & Cheats
    Replies: 5
    Last Post: 06-10-2009, 10:53 PM
  4. Still have an error? after everything?
    By kj52 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 12-18-2008, 01:29 PM
  5. Error After Using Harold's Bypass
    By kelvinho6666 in forum Combat Arms Hacks & Cheats
    Replies: 16
    Last Post: 08-07-2008, 02:10 PM