Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    NoBodyEpic247's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    1

    Anti Cheat XIGNCODE Problem!

    When i use the anti cheat 1.17 it does not remove the xigncode and doesn't work the xigncode still loads i am not win7 64bit. Anyone help?

  2. The Following User Says Thank You to NoBodyEpic247 For This Useful Post:

    tzo3a (08-05-2013)

  3. #2
    max88420's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    149
    Reputation
    10
    Thanks
    10
    My Mood
    Cynical
    its strange because anti cheat bypass very well Xigncode.



    Im french so i can do the translation for you if you want.
    In other life they called me TRANSLATION-MAN
    Mp me if you need french translation!

  4. #3
    louisp14's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Location
    Le quebec FTW
    Posts
    123
    Reputation
    10
    Thanks
    107
    My Mood
    Devilish
    me too same problem

  5. #4
    TOWERZ's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    123
    Reputation
    10
    Thanks
    675
    My Mood
    Sneaky
    There ar emuch new versions to it, check for them.
    @comanderr - closerequest

  6. #5
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    There's no new version other than 1.17

    ---------- Post added at 08:36 PM ---------- Previous post was at 08:36 PM ----------

    Quote Originally Posted by NoBodyEpic247 View Post
    When i use the anti cheat 1.17 it does not remove the xigncode and doesn't work the xigncode still loads i am not win7 64bit. Anyone help?
    Check if you have xhunter1.sys driver using process hacker. Check my signature for the link for Xigncode fix.

  7. #6
    NoBodyEpic247's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Riddick View Post
    There's no new version other than 1.17

    ---------- Post added at 08:36 PM ---------- Previous post was at 08:36 PM ----------



    Check if you have xhunter1.sys driver using process hacker. Check my signature for the link for Xigncode fix.
    Did that but no luck

  8. #7
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by NoBodyEpic247 View Post
    Did that but no luck
    So is xhunter1.sys still there or have you deleted it?

  9. #8
    NoBodyEpic247's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Riddick View Post


    So is xhunter1.sys still there or have you deleted it?
    When i delete the bottom 4 and hit apply it says Windows Security... Access is denied but in the drop down menu i have it Disabled! Any help?

  10. #9
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Open Process hacker as administrator, and then try it. Also try it and then reboot your PC, and check if it's still there. If it is, try again but you must be logged on as admin.

  11. #10
    NoBodyEpic247's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Riddick View Post
    Open Process hacker as administrator, and then try it. Also try it and then reboot your PC, and check if it's still there. If it is, try again but you must be logged on as admin.
    Ok give me 10mins im trying!

    ---------- Post added at 04:54 PM ---------- Previous post was at 04:47 PM ----------

    Quote Originally Posted by Riddick View Post
    Open Process hacker as administrator, and then try it. Also try it and then reboot your PC, and check if it's still there. If it is, try again but you must be logged on as admin.
    I tried xhunter1 is now gone from that list and i can't see it anymore but when i start up A.V.A i still see XIGNCODE on the bottom right hand side of the screen!

    ---------- Post added at 04:58 PM ---------- Previous post was at 04:54 PM ----------

    Quote Originally Posted by Riddick View Post
    Open Process hacker as administrator, and then try it. Also try it and then reboot your PC, and check if it's still there. If it is, try again but you must be logged on as admin.
    Can we talk on skype it's faster???

  12. #11
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by NoBodyEpic247 View Post
    Ok give me 10mins im trying!

    ---------- Post added at 04:54 PM ---------- Previous post was at 04:47 PM ----------



    I tried xhunter1 is now gone from that list and i can't see it anymore but when i start up A.V.A i still see XIGNCODE on the bottom right hand side of the screen!

    ---------- Post added at 04:58 PM ---------- Previous post was at 04:54 PM ----------



    Can we talk on skype it's faster???
    I will PM you tomorrow as gotta go as zzzzzzzz time.

  13. #12
    NoBodyEpic247's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Riddick View Post


    I will PM you tomorrow as gotta go as zzzzzzzz time.
    Ok!

    /short

  14. #13
    Jabberwock's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    1,655
    Reputation
    191
    Thanks
    14,466
    My Mood
    Relaxed
    So it's injecting but Xigncode still loads? It could mean that the injection wasn't fast enough or even that it failed to inject.

    Do you hear something after AVA's logo window disappears? A beep of error? (Like when an error message appears on windows)

  15. #14
    NoBodyEpic247's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    107
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Jabberwo0ck View Post
    So it's injecting but Xigncode still loads? It could mean that the injection wasn't fast enough or even that it failed to inject.

    Do you hear something after AVA's logo window disappears? A beep of error? (Like when an error message appears on windows)
    Yes I do do you know how to fix it?

  16. #15
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Try using Perx injector as it works for me, although Jabberwo0cks' may be faster, I don't know!

    Or go to your Binaries/XIGNCODE file and delete all but these two and keep them: x3.xem and xnina.xem and xigncode will take longer to kick in! Then try and inject.........

Page 1 of 2 12 LastLast

Similar Threads

  1. [Request] tut for anti cheat bypassing
    By fatbox187 in forum Programming Tutorial Requests
    Replies: 1
    Last Post: 12-26-2015, 04:20 AM
  2. [Request]12 Sky 2 (has no anti cheat(e.g. punkbuster))
    By Stelthkid in forum Hack Requests
    Replies: 1
    Last Post: 02-06-2011, 06:17 AM
  3. help please?? cheat engine problem
    By death9191 in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 01-31-2009, 09:04 PM
  4. FMProtect, another anti-cheat....
    By wenddy in forum Anti-Cheat
    Replies: 2
    Last Post: 06-22-2008, 10:44 PM
  5. F**K the anti-cheat programs
    By Cr4azyPh4ntom in forum Anti-Cheat
    Replies: 1
    Last Post: 12-21-2007, 10:54 AM