Results 1 to 10 of 10
  1. #1
    DaRize's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw

    Post Lost Connection to server exeting game in 20 second

    Hey guys, when i try to play ava there is a massege on startup saying that i lost connection to server, exeting game in 20 sec. Ive tryed to defrage the game folder , uninstall the game, turned off my firewall and my antivirus and still got that error. If u know how to fix it, plz tell me .

    Screenshot:


    Attached Thumbnails Attached Thumbnails
    image007.jpg  

    Last edited by DaRize; 09-11-2013 at 03:09 PM.

  2. #2
    eyalbader15's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    25
    Reputation
    10
    Thanks
    0
    My Mood
    Cool
    They blocked you.

  3. #3
    wtfshow2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    171
    Reputation
    10
    Thanks
    9
    My Mood
    Pensive
    easy bro... update all the drivers. done... ¬¬"

  4. #4
    wtfshow2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    171
    Reputation
    10
    Thanks
    9
    My Mood
    Pensive
    and press esc when the window appears

  5. #5
    Money is the Motto, Success is the Goal.
    MPGH Member
    loko978's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    13.2453.54851
    Posts
    562
    Reputation
    13
    Thanks
    178
    My Mood
    Amazed
    they hardware banned you, there is a thread about this on how to solve it, i will try to put the link of it.

  6. #6
    DaRize's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    Quote Originally Posted by loko978 View Post
    they hardware banned you, there is a thread about this on how to solve it, i will try to put the link of it.
    aight thank u

  7. #7
    DaRize's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    Quote Originally Posted by wtfshow2 View Post
    easy bro... update all the drivers. done... ¬¬"
    how do i do that xD ?

  8. #8
    Predator's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    君の名は。🌸
    Posts
    10,897
    Reputation
    2483
    Thanks
    4,666
    My Mood
    Yeehaw
    Quote Originally Posted by DaRize View Post
    how do i do that xD ?
    Google: How to bypass Hardware Bans or How to Update Drivers or How to Update MAC Address
























    MPGH Member Since: 2011
    AVA Minion Since: 7.14.2013 - 7.4.2014
    Skype: MPGH.Commanderr
    Email: Commanderr@live.com
    Timezone: PST (GMT - 7:00) California

    進撃の巨人

    私は武器販売業者と一緒に旅行した

    犬の日が終わった


     








    If you want to contact me, drop me a Skype!
    CONTACT|RULES|AVA|VOUCHES











  9. #9
    DaRize's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    Quote Originally Posted by Predatør View Post


    Google: How to bypass Hardware Bans or How to Update Drivers or How to Update MAC Address
    Thnx , u sloved it !

  10. #10
    Predator's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    君の名は。🌸
    Posts
    10,897
    Reputation
    2483
    Thanks
    4,666
    My Mood
    Yeehaw
    Awesome! Glad I can help.

    Closed.
























    MPGH Member Since: 2011
    AVA Minion Since: 7.14.2013 - 7.4.2014
    Skype: MPGH.Commanderr
    Email: Commanderr@live.com
    Timezone: PST (GMT - 7:00) California

    進撃の巨人

    私は武器販売業者と一緒に旅行した

    犬の日が終わった


     








    If you want to contact me, drop me a Skype!
    CONTACT|RULES|AVA|VOUCHES











Similar Threads

  1. [Help Request] "lost connection to server" ERROR
    By arthordieux2 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 3
    Last Post: 10-12-2012, 10:03 AM
  2. lost connection to server !
    By arthordieux2 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 10-07-2012, 06:26 AM
  3. [Solved] Lost Connection With Server error
    By aLcohoL_95 in forum Combat Arms EU Help
    Replies: 1
    Last Post: 07-21-2011, 12:53 PM
  4. Lost Connection To Server.
    By muumimamma in forum Alliance of Valiant Arms (AVA) Help
    Replies: 10
    Last Post: 06-23-2011, 03:36 PM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 07:47 PM

Tags for this Thread