Results 1 to 14 of 14
  1. #1
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed

    Question AVA Aeria Games -Lost Connection To Server -Exiting Game in 20 Sec

    help me please , how to fix Lost Connection To Server -Exiting Game in 20 Sec in AVA Aeria games ???

  2. #2
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    Help please...

  3. #3
    DaRize's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    1) Go To Your AVA Folder & Go To Binaries.
    2) Go To The Folder Named "XIGNCODE.USA".
    3) Delete Everything Inside It Except "x3.xem" & "xnina.xem"
    4) Go Back To The AVA Folder.
    5) Go To The Folder Named "Log" & Delete Everything Inside It.
    6) Run CCleaner If U Want.
    7) Restart Your pc

  4. #4
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    I will try it

  5. #5
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    Quote Originally Posted by DaRize View Post
    1) Go To Your AVA Folder & Go To Binaries.
    2) Go To The Folder Named "XIGNCODE.USA".
    3) Delete Everything Inside It Except "x3.xem" & "xnina.xem"
    4) Go Back To The AVA Folder.
    5) Go To The Folder Named "Log" & Delete Everything Inside It.
    6) Run CCleaner If U Want.
    7) Restart Your pc
    Still not working..

  6. #6
    DaRize's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    u get that error on startup of the game or ingamme ?
    Quote Originally Posted by ophackerpro2 View Post
    Still not working..

  7. #7
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    In game... Help please

  8. #8
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    Can you tell me how to fix it???

  9. #9
    L3xTRoN²'s Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    Death Valley
    Posts
    302
    Reputation
    10
    Thanks
    26
    My Mood
    Paranoid
    1.maybe your firewall do wont allow a connection
    2.Close Steam If u Have it open.

  10. #10
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    Quote Originally Posted by L3xTRoN² View Post
    1.maybe your firewall do wont allow a connection
    2.Close Steam If u Have it open.
    I dont have steam

  11. #11
    L3xTRoN²'s Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    Death Valley
    Posts
    302
    Reputation
    10
    Thanks
    26
    My Mood
    Paranoid
    Quote Originally Posted by ophackerpro2 View Post
    I dont have steam
    Make then ur Virus Programm off and Maybe Your firewall do wont allow a Connection.

  12. #12
    HOOSIER's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    CyberSpace
    Posts
    962
    Reputation
    33
    Thanks
    2,314
    My Mood
    Cheerful
    Quote Originally Posted by ophackerpro2 View Post
    help me please , how to fix Lost Connection To Server -Exiting Game in 20 Sec in AVA Aeria games ???


    This worked for me. but i changed some things .http://www.mpgh.net/forum/289-allian...dows-only.html
    delete everything in C:\Windows\Prefetch and delete the log files in C:\AeriaGames\AVA\Log And the text file in C:\AeriaGames\AVA\Binaries\XIGNCODE.USA . Next restart your computer, then start ccmans hack open the Prefetch folder and delete the file for AVA Public Hack Loader v2.2 by ccman32
    open the nwzlauncher and before you logon to AVA make sure that AVA Public Hack Loader v2.2 by ccman32 is still not in the Prefetch folder .
    you should be all good then ! no third party error no disconnection
    Last edited by HOOSIER; 09-28-2013 at 04:10 PM.

  13. #13
    ophackerpro2's Avatar
    Join Date
    Aug 2013
    Gender
    female
    Posts
    45
    Reputation
    10
    Thanks
    454
    My Mood
    Amazed
    Quote Originally Posted by HOOSIER View Post
    This worked for me. but i changed some things .http://www.mpgh.net/forum/289-allian...dows-only.html
    delete everything in C:\Windows\Prefetch and delete the log files in C:\AeriaGames\AVA\Log And the text file in C:\AeriaGames\AVA\Binaries\XIGNCODE.USA . Next restart your computer, then start ccmans hack open the Prefetch folder and delete the file for AVA Public Hack Loader v2.2 by ccman32
    open the nwzlauncher and before you logon to AVA make sure that AVA Public Hack Loader v2.2 by ccman32 is still not in the Prefetch folder .
    you should be all good then ! no third party error no disconnection
    Done ! , now i need restart my pc??

  14. #14
    tainos's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    178
    Reputation
    10
    Thanks
    8
    My Mood
    Devilish
    NO, reset your router....that's all you have to do, it just doesn't connect to server fast enough so a refresh with your router, then boom done, welcome!

Similar Threads

  1. [Solved] Lost Connection to server exeting game in 20 second
    By DaRize in forum Alliance of Valiant Arms (AVA) Help
    Replies: 9
    Last Post: 09-15-2013, 11:44 AM
  2. [Help Request] AVA Lost Connection To Server
    By TOWERZ in forum Alliance of Valiant Arms (AVA) Help
    Replies: 1
    Last Post: 07-29-2013, 03:58 AM
  3. [Help] AvA CLOSED? Failed to connect to server :@ Fking aeria! Aeria SUCK!!!!!!!!!!!!!!!!!!!
    By <LoL. in forum Alliance of Valiant Arms (AVA) Discussions
    Replies: 2
    Last Post: 10-18-2012, 12:04 PM
  4. Lost Connection To Server.
    By muumimamma in forum Alliance of Valiant Arms (AVA) Help
    Replies: 10
    Last Post: 06-23-2011, 04:36 PM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 08:47 PM