Results 1 to 4 of 4
  1. #1
    ukoshak's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0

    Question Failed to execute AVA.exe(LastError:5)

    First of all I run on Windows 7 Ultimate 64-bit and I run AVA through Steam(which might be causing the problem idk).

    So I tried doing the xigncode3 bypass by opening process hacker and following the directions carefully disabling xhunter1. I followed step by step and carefully removed xhunter1. I then rebooted my computer and launched AVA and got this message ''Failed to execute AVA.exe(LastError:5)''.

    So then I thought there was a problem and my game files might have corrupted for some reason. I then went into Steam Library, right clicked AVA and selected properties, local files tab, then I hit Verify Integrity Of Game Cache. It scanned and it found 110 files missing. So it proceeded to fix them then I updated AVA again to the current build after launching but it keeps giving me the same error.

    I hope this error doesn't have to do with xhunter1 being disabled. If it doesn't have to do with xhunter1 then I will try direct downloading AVA to another directory and not through steam.

    Any help with my problem would be greatly appreciated!

  2. #2
    ukoshak's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Okay so I figured out it was my antivirus blocking the process so I made exceptions for it but now I get xigncode security alert. Please help!

  3. #3
    moutonkiller's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    171
    Reputation
    10
    Thanks
    905
    Delete xigncode log files . What is your antivirus?

  4. #4
    ukoshak's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Kaspersky Internet Security 2013 but I added it to exclusions and I just get xigncode error even after I disabled it.

Similar Threads

  1. Ava.exe Error
    By Pirthx3 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 02-27-2011, 03:19 AM
  2. [SOVLED]ava.exe injector problems?
    By slayerdeadf in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 10-07-2010, 09:14 AM
  3. [SOVLED]I don't have ava.exe running in Task Processes
    By naruske in forum Alliance of Valiant Arms (AVA) Help
    Replies: 1
    Last Post: 09-13-2010, 10:53 AM
  4. [Help] Failed to execute game client !!
    By th3diss3rII in forum CrossFire Hacks & Cheats
    Replies: 2
    Last Post: 02-13-2010, 12:21 PM
  5. ava.exe has been patched!
    By ssug8s in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 9
    Last Post: 10-17-2009, 06:16 AM