Results 1 to 14 of 14
  1. #1
    leam19's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0

    Xigncode error 0x00000000... Enable Xhunter1 ?

    Hello !
    My AVA don't work since the maintenance, just after i click on login, it show me the error 0x00000000...
    I think it's because I disabled xhunter1 !
    How can I enable it ?
    The process xhunter1 is here (i can't create a service with the same name), but i can't view it...
    If someone know where i can find it ^^

    I reinstalled my game 2 times...

    Tanks for the answeres, and sorry for my bad english, im french ^^
    Last edited by leam19; 12-04-2013 at 07:49 AM.

  2. #2
    Adan106's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    S P A I N
    Posts
    86
    Reputation
    29
    Thanks
    6
    My Mood
    Devilish
    I got disabled xhunter1 and it works nice so u should got something wrong on your OS try to close all software, run CCleaner and try again
    Get your smurfs on EUW now! ->>>> http://www.mpgh.net/forum/showthread.php?t=921518

     





  3. #3
    leam19's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    I do that ^^ but that don't works...
    That must be that because this is instantaneous, i click on login and paff ! Error...
    What is your OS?
    And, on the start, my ava work... but next the maintenance, nop ^^

  4. #4
    Adan106's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    S P A I N
    Posts
    86
    Reputation
    29
    Thanks
    6
    My Mood
    Devilish
    Someone else got the same error on past maintenance http://www.mpgh.net/forum/283-allian...-xhunter1.html ,
    You can try cleaning this paths:

    C:/Windows/Prefetch (delete all files inside this folder)
    x:/Aeriagames/Ava/Log (delete all files inside this folder)
    x:/Aeriagames/Ava/Binaries/XIGNCODE.USA (Just delete xigncode.log and xm.exe)

    X=I dont know your route to game folder If u got it by steam -> C:\Program Files\Steam\steamapps\common\ava
    If u dont have it by steam it should be something like that -> C:\AeriaGames\AVA

    If still not resolved i dont know what u could have wrong.
    Regards and good luck.
    Get your smurfs on EUW now! ->>>> http://www.mpgh.net/forum/showthread.php?t=921518

     





  5. #5
    leam19's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Plop !
    My log and my xigncode folder are clean, i clear them each time ^^
    But i will try to delete theses files...
    I view this topic, but there arn't any answere in it ^^

    Edit: That don't work ^^
    I don't do anythings more than the video says... ^^

  6. #6
    Ameer's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    MPGH
    Posts
    14,664
    Reputation
    2240
    Thanks
    6,255
    Try re-installing the game, it should work.

    League of Legends Minion - 08/25/16


  7. #7
    leam19's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by leam19 View Post
    I reinstalled my game 2 times...
    Okay, i will reinstall the game a time again... xD

  8. #8
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,128
    My Mood
    Devilish
    Quote Originally Posted by leam19 View Post
    Okay, i will reinstall the game a time again... xD
    Clean your registry keys with Ccleaner and it will negate the error...

  9. #9
    ALEXALEX123's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    planet earth
    Posts
    233
    Reputation
    10
    Thanks
    23
    My Mood
    Paranoid
    getting same error...
    even before the maintenance, had xign code error 0xe019100b from no where didn't hack and all that tho.
    i tried re installing and using ccleaner yet nothing helped

  10. #10
    Adan106's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    S P A I N
    Posts
    86
    Reputation
    29
    Thanks
    6
    My Mood
    Devilish
    Quote Originally Posted by ALEXALEX123 View Post
    getting same error...
    even before the maintenance, had xign code error 0xe019100b from no where didn't hack and all that tho.
    i tried re installing and using ccleaner yet nothing helped
    Just 1 question u both play from steam or aeriaignite?
    Get your smurfs on EUW now! ->>>> http://www.mpgh.net/forum/showthread.php?t=921518

     





  11. #11
    ALEXALEX123's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    planet earth
    Posts
    233
    Reputation
    10
    Thanks
    23
    My Mood
    Paranoid
    Quote Originally Posted by Adan106 View Post
    Just 1 question u both play from steam or aeriaignite?
    none. i used to launch the game through launcher.exe (forget its full name i deleted this shitty game just now)

  12. #12
    leam19's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Plop !
    Thanks to you, that looks to work, i will confirm that next time ^^

  13. #13
    leam19's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Okay, that works thanks ^^ (I think i did it before, but it looks like i forgot to clean the registery ^^)

    If u have this error:

    1)Desinstall AVA
    2) Clean and registery clean with CCcleaner
    3)Reinstall AVA
    Thanks for all, it's solved !

  14. #14
    Ameer's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    MPGH
    Posts
    14,664
    Reputation
    2240
    Thanks
    6,255
    Solved & Closed.

    League of Legends Minion - 08/25/16


Similar Threads

  1. [Solved] Xingcode error after maintenance 20/11/2013 enable xhunter1
    By olaedukase in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 11-23-2013, 03:44 AM
  2. [Solved] XIGNCODE ERROR!!
    By xDude in forum Alliance of Valiant Arms (AVA) Help
    Replies: 8
    Last Post: 03-13-2013, 01:03 AM
  3. [Help Request] Xigncode Error
    By Elidonn in forum Alliance of Valiant Arms (AVA) Help
    Replies: 19
    Last Post: 03-02-2013, 10:05 PM
  4. [Outdated] Xigncode error Fix
    By CHANGEMYNAMEKTHX in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 36
    Last Post: 02-10-2013, 04:44 AM
  5. [Solved] XIGNCODE Error, Third Party. Help Me PLease :/
    By gabrielcool1 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 5
    Last Post: 11-11-2012, 09:08 AM