Thread: FIX XIGNCODE?

Results 1 to 9 of 9
  1. #1
    RED_MONKEY's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    UNKNOWN
    Posts
    78
    Reputation
    10
    Thanks
    8
    My Mood
    Sad

    FIX XIGNCODE?

    Is there a way to fix the XIGNCODE Drivers?

    The problem is that everything gets detected or is not working.
    The service (xhunter1) isn't anymore in the list.

    i hope you guys can help me out with this..
    Buy: 3/Sell: 1/Trade: 1/Scammed: 4

  2. #2
    manco's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    My Mood
    Aggressive
    Same problem here, i just re-install the game and doesnt work error oxEo191oob keep appearing, its anoying ... also delete "perftech" (sorry bad english)

  3. #3
    RED_MONKEY's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    UNKNOWN
    Posts
    78
    Reputation
    10
    Thanks
    8
    My Mood
    Sad
    Quote Originally Posted by manco View Post
    Same problem here, i just re-install the game and doesnt work error oxEo191oob keep appearing, its anoying ... also delete "perftech" (sorry bad english)
    Yeah , i deleted the files in there and still same result
    Buy: 3/Sell: 1/Trade: 1/Scammed: 4

  4. #4
    saichan's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    Same Problem :///

  5. #5
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,721
    Reputation
    529
    Thanks
    5,144
    My Mood
    Devilish
    Quote Originally Posted by RED_MONKEY View Post
    Yeah , i deleted the files in there and still same result
    Try using Ccleaner and clean your registry files, and it should clear the errors. Remember to press YES when it asks to save a copy of your Reg edit file. You will see the function when you open Ccleaner. Google "Ccleaner" for the download page.

  6. #6
    RED_MONKEY's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    UNKNOWN
    Posts
    78
    Reputation
    10
    Thanks
    8
    My Mood
    Sad
    Quote Originally Posted by Riddick View Post


    Try using Ccleaner and clean your registry files, and it should clear the errors. Remember to press YES when it asks to save a copy of your Reg edit file. You will see the function when you open Ccleaner. Google "Ccleaner" for the download page.
    i did that but i guess it's just my windows 8
    Buy: 3/Sell: 1/Trade: 1/Scammed: 4

  7. #7
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,658
    Reputation
    3771
    Thanks
    6,099
    My Mood
    Cheerful
    In a time AVA wasn't able to run on Windows 8 platform, and it's kind a new, try to talk with Aeria Games.

  8. #8
    RED_MONKEY's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    UNKNOWN
    Posts
    78
    Reputation
    10
    Thanks
    8
    My Mood
    Sad
    Quote Originally Posted by Player_Gammer View Post
    In a time AVA wasn't able to run on Windows 8 platform, and it's kind a new, try to talk with Aeria Games.
    Yeah , before i had like 200 FPS and now i am stucked at 60-100 FPS -__-
    Buy: 3/Sell: 1/Trade: 1/Scammed: 4

  9. #9
    Hunter's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    Depths Of My Mind.
    Posts
    17,658
    Reputation
    3771
    Thanks
    6,099
    My Mood
    Cheerful
    Quote Originally Posted by RED_MONKEY View Post
    Yeah , before i had like 200 FPS and now i am stucked at 60-100 FPS -__-
    AVA is becoming more laggy.

Similar Threads

  1. [Outdated] Delete Files to Fix Xigncode Errors
    By that's in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 70
    Last Post: 04-04-2013, 06:04 PM
  2. [Release] Fix Xigncode
    By CORNC0B in forum Alliance of Valiant Arms (AVA) Tutorials
    Replies: 19
    Last Post: 03-06-2013, 07:17 PM
  3. [Outdated] Xigncode error Fix
    By CHANGEMYNAMEKTHX in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 36
    Last Post: 02-10-2013, 03:44 AM
  4. [Tutorial] How to fix the "Disconnect" "3rd party app" Error [XIGNCODE]
    By qyrraveci in forum Alliance of Valiant Arms (AVA) Tutorials
    Replies: 5
    Last Post: 11-12-2012, 03:30 PM