Results 1 to 14 of 14
  1. #1
    U_UGOODavaCheat's Avatar
    Join Date
    Dec 2013
    Gender
    female
    Posts
    366
    Reputation
    10
    Thanks
    90
    My Mood
    Devilish

    Unhappy for the hack v1.6 NEOX pleas help

    Hello all i need your help when I downloaded with WinRAR and I run the hack games with her ​​told me that the hack and detected .... but when I théléacharge with WinZip and I run the game with the hack it tells me that its not detected but when I select the differing hack its as if there was no hack (its nothing to say does not happen to my error nothing works) WHAT SHOULD I DO????
    MPGH I love you (sorry for my mistake I am doing my best boy)

  2. #2
    No.1Priority's Avatar
    Join Date
    Feb 2013
    Gender
    female
    Location
    Area 51
    Posts
    90
    Reputation
    10
    Thanks
    5
    My Mood
    Lonely
    Wrong section.

    But lets see, can you post an image because I don't precisely understand what your situation is.
    Last edited by No.1Priority; 12-30-2013 at 11:11 PM.

  3. #3
    U_UGOODavaCheat's Avatar
    Join Date
    Dec 2013
    Gender
    female
    Posts
    366
    Reputation
    10
    Thanks
    90
    My Mood
    Devilish
    Quote Originally Posted by No.1Priority View Post
    Wrong section.

    But lets see, can you post an image because I don't precisely understand what your situation is.
    is're not a wrong section I was told to use his -_-''
    MPGH I love you (sorry for my mistake I am doing my best boy)

  4. #4
    sjekx's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    45
    Reputation
    10
    Thanks
    328
    My Mood
    Amazed
    its wrong section, there is an section called "help"

  5. #5
    Achilles393's Avatar
    Join Date
    Nov 2012
    Gender
    female
    Posts
    6
    Reputation
    10
    Thanks
    2
    1) disable xhunter1
    2) disable anti-virus especially if you have bitdefender or avast.
    3) run neox hack v1.6 as admin
    4) login and enjoy

  6. #6
    U_UGOODavaCheat's Avatar
    Join Date
    Dec 2013
    Gender
    female
    Posts
    366
    Reputation
    10
    Thanks
    90
    My Mood
    Devilish
    Quote Originally Posted by Achilles393 View Post
    1) disable xhunter1
    2) disable anti-virus especially if you have bitdefender or avast.
    3) run neox hack v1.6 as admin
    4) login and enjoy
    I found out why its not running and disable 1 x hunter was just that I installed with my steps with WinZip WinRAR WinRAR with her ​​told me that he and detected
    MPGH I love you (sorry for my mistake I am doing my best boy)

  7. #7
    castro_miguel's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Location
    Portugal, Lisbon
    Posts
    147
    Reputation
    10
    Thanks
    26
    My Mood
    Happy
    Quote Originally Posted by U_UGOODavaCheat View Post
    I found out why its not running and disable 1 x hunter was just that I installed with my steps with WinZip WinRAR WinRAR with her ​​told me that he and detected
    Make this comment more organizated and detailed (sorry bad english maybe) and post it in a new thread on Tutorials. You will get more views for sure and some Thanks too :P
    Good job, that's it...
    Don't forget to change the .exe 's name to something like " iexplorer.exe " and clear AVA logs, XC logs and prefetch files

  8. #8
    U_UGOODavaCheat's Avatar
    Join Date
    Dec 2013
    Gender
    female
    Posts
    366
    Reputation
    10
    Thanks
    90
    My Mood
    Devilish
    Quote Originally Posted by castro_miguel View Post
    Make this comment more organizated and detailed (sorry bad english maybe) and post it in a new thread on Tutorials. You will get more views for sure and some Thanks too :P
    Good job, that's it...
    Don't forget to change the .exe 's name to something like " iexplorer.exe " and clear AVA logs, XC logs and prefetch files
    in which area I can put the resolution to the problem to hack NEOX
    MPGH I love you (sorry for my mistake I am doing my best boy)

  9. #9
    area 5229's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    i need help to i do what you people say but still not working and when i think it works it doesn't even connect it freezes and
    0xE019100B
    Error: Suspicious program detected. Please close any other programs you have running and restart the game.

  10. #10
    castro_miguel's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Location
    Portugal, Lisbon
    Posts
    147
    Reputation
    10
    Thanks
    26
    My Mood
    Happy
    Quote Originally Posted by U_UGOODavaCheat View Post
    in which area I can put the resolution to the problem to hack NEOX
    Tutorial section

  11. #11
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,129
    My Mood
    Devilish
    Quote Originally Posted by U_UGOODavaCheat View Post
    in which area I can put the resolution to the problem to hack NEOX
    TUTORIALS go in the TUTORIALS section, and HELP REQUESTS go in the HELP section.

    On your threads... mention the minions and ask them to move them for you if you make a mistake and post in the wrong section. To mention a minion just put @ before their name and they will move them for you.

  12. #12
    abdelbg84's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    executer en tant qu'administrateur

  13. #13
    kekk99's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    23
    Reputation
    10
    Thanks
    0
    My Mood
    Angelic
    Hello guys, I wanted to ask how I can solve my problem.
    So when I create a new account and I want to use the bug in the farm using the co-op helper tells me that after 1-2 rounds I lost the connection (sorry for my english, I use google)

  14. #14
    taellis56's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Location
    Indianapolis, IN
    Posts
    131
    Reputation
    10
    Thanks
    361
    My Mood
    Amused
    Quote Originally Posted by kekk99 View Post
    Hello guys, I wanted to ask how I can solve my problem.
    So when I create a new account and I want to use the bug in the farm using the co-op helper tells me that after 1-2 rounds I lost the connection (sorry for my english, I use google)
    I have been having this same problem lately along with a few others.. I think this may be Aerias way of patching the glitch. It used to work fine I made two new accounts yesterday & I got instant server disconnect on both accounts as soon as I completed tutorial.
    If i have helped out in anyway let me know by leaving a simple "thanks" & ty

Similar Threads

  1. [Outdated] problem solved for the hack NEOX ..... AVA Public Hack v1.6
    By U_UGOODavaCheat in forum Alliance of Valiant Arms (AVA) Tutorials
    Replies: 12
    Last Post: 01-01-2014, 01:45 PM
  2. [SOLVED]I need help for the hack(im new on there~)
    By Battlefield 3 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 5
    Last Post: 10-25-2010, 02:43 AM
  3. What is the botton insert for run hack in main menu pleas
    By andreayeah97 in forum Combat Arms Help
    Replies: 7
    Last Post: 07-07-2010, 01:29 AM
  4. Who are here just for the hacks?
    By KyleForrest in forum General Game Hacking
    Replies: 23
    Last Post: 05-11-2009, 12:29 PM
  5. For the love of god, can soemone help me?
    By Nightscare in forum Combat Arms Hacks & Cheats
    Replies: 21
    Last Post: 12-29-2008, 09:44 PM